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Diktat ini disusun sebagai bahan ajar mata kuliah rancangan percobaan di program 
studi Kehutanan Fakultas Kehutanan Universitas Lambung Mangkurat.  Diktat ini berisi materi 

ringkas yang aplikatif untuk pembelajaran rancangan percobaan dan juga metodologi 
penelitian. Buku ini juga diharapkan dapat menjadi sarana belajar mahasiswa sebelum 

mereka melaksanakan riset di laboratorium serta dalam pengolahan data penelitian untuk 

tugas akhir.  Dalam diktat ini juga ditampilkan langkah-langkah penggunaan SPSS sebagai 
piranti lunak yang paling banyak digunakan untuk uji statistik sehingga mahasiswa dapat 

menggunakan secara langsung  dalam pengolahan data secara praktis. 
Diktat ini membahas berbagai aspek dalam rancangan percobaan diantaranya dasar-

dasar perancangan percobaan, analisis rancangan acak lengkap, rancangan acak kelompok, 
rancangan acak lengkap 2 faktor, rancangan acak kelompok 2 faktor, analisis regresi, analisis 

korelasi, dan analisis lintas.  
Penulis berharap diktat ini dapat bermanfaat bagi banyak pihak, khususnya mahasiswa 

Fakultas Kehutanan ULM. Penulis mengharapkan kritik dan saran untuk perbaikan buku ini 
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BAB 1 

PENGANTAR RANCANGAN PERCOBAAN 
 

Ruang Lingkup Percobaan 

Suatu percobaan atau penelitian yang dilakukan di laboratorium maupun lapangan 
bertujuan untuk memberikan informasi ilmiah atas pertanyaan ataupun hipotesis yang 

dibuat.  Percobaan adalah serangkaian kegiatan di mana setiap tahap dalam rangkaian itu 
benar-benar terdefinisikan, dilakukan untuk menemukan jawaban tentang permasalahan 

yang diteliti melalui pengujian hipotesis. Rancangan percobaan (experimental design) adalah 
tata cara penerapan tindakan-tindakan (perlakuan dan nonperlakuan) dalam sautu 

percobaan pada kondisi/lingkungan tertentu yang kemudian menjadi dasar penataan dan 
metode analisis statistik terhadap data hasilnya. 

Berdasarkan kajian statistik, pada saat kita mengamati suatu obyek percobaan, nilai-
nilai yang diperoleh dari obyek pengamatan dikelompokkan menjadi dua jenis, yaitu: 

1. Peubah takbebas Y (dependent random variable Y), yaitu nilai-nilai tidak bebas yang 
terjadi secara rambang dengan besaran yang tergantung pada hasil 

pengamatan/pengukuran Y, yang dalam hubungan kausatif disebut sebagai faktor 
akibat. 

2. Peubah bebas X (independent random variable X), yaitu nilai-nilai bebas yang 
terjadi secara rambang dengan besaran yang tergantung pada kondisi/cara/waktu 

pengamatan/pengukuran, yang dalam hubungan kausatif disebut juga sebagai 
fakto sebab adanya Y. 

Jadi suatu percobaan secara sederhana ditujukan untuk mengamati pengaruh X 

terhadap Y. Untuk mempermudah pengertian, maka selanjutnya faktor X disebut faktor 
perlakuan dan faktor Y disebut faktor pengamatan.  

 Sebagai contoh apakah penambahan lama pemasakan pada proses pulping dapat 
meningkatkan rendemen pulp yang dihasilkan. Pertanyaan lain misalnya apakah konsentrasi 

bahan pengawet dan metode pengawetan berpengaruh pada nilai absorbs dan retensi bahan 
pengawet pada kayu yang diawetkan. Untuk menjawab pertanyaan tersebut perlu dilakukan 
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suatu percobaan dengan menggunakan faktor perlakuan dan faktor pengamatan. 

Secara singkat, tahapan pelaksanaan suatu percobaan meliputi penetapan maksud dan 

tujuan, penggunaan rancangan percobaan (jenis rancangan, jumlah perlakuan dan jumlah 

ulangan) serta yang kalah pentingnya analisis dan interpretasi data dan penarikan 
kesimpulan. 

 

    Unsur-unsur Dasar Percobaan 

Rancangan percobaan adalah suatu prosedur pengumpulan data percobaan baik yang 
dilakukan di lapangan maupun di laboratorium agar dapat ditarik kesimpulan terhadap objek 

yang di teliti. Dalam rancangan percobaan faktor yang sangat penting untuk menjadi 
perhatian adalah penentuan perlakuan dan jumlah ulangan. Hasil yang baik diperoleh dari 

percobaan yang perlakuan-perlakuannya dipilih secara cermat terlebih dahulu. 
Unsur-unsur dasar dari suatu percobaan antara lain adalah perlakuan, ulangan, dan 

lokal kontrol. 
1. Perlakuan  

Perlakuan adalah semua tindakan coba-coba yang dilakukan terhadap suatu obyek, 
yang pengaruhnya diteliti untuk menguji hipotesis. Perlakuan ini dapat berasal dari faktor 

kualitas (mutu), yaitu perlakuan yang hanya memperhitungkan mutu perlakuan X, misalnya 
mutu jenis bahan pengawet, metode pulping, metode pengawetan. Perlakuan juga dapat 

berasal dari faktor kuantitas (ukuran), yaitu perlakuan yang memperhitungkan ukuran 
perlakuan X, misalnya konsentrasi bahan pengawet kayu, lama pengempaan dalam 

pembuatan papan partikel, lama proses pulping.  

2. Ulangan 
Ulangan adalah banyaknya suatu perlakuan yang diteliti dalam suatu percobaan. 

Jumlah ulangan suatu perlakuan tergantung pada derajat ketelitian yang diinginkan oleh 
peneliti terhadap kesimpulan hasil yang diperoleh. Secara umum, sebagai patokan, jumlah 

ulangan dianggap cukup baik jika memenuhi persamaan berikut ini: 
           (t – 1) (r – 1 ) ≥ 15 

dimana 
t = jumlah perlakuan 
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r = jumlah ulangan 

Meskipun demikian, persamaan tersebut tidak baku karena jumlah ulangan yang diperlukan 
dalam suatu percobaan dipengaruhi oleh beberapa hal, antara lain: 

a) Derajat ketelitian, semakin tinggi derajat ketelitian yang diinginkan dari suatu percobaan 

akan semakin besar juga jumlah ulangan (r) yang diperlukan, dan sebaliknya jika derajat 
ketelitian yang diperlukan rendah maka jumlah ulangan juga rendah. 

b) Keragaman bahan, alat, media dan lingkungan percobaan. Jika bahan, alat, media dan 
lingkungan percobaan semakin heterogen, maka jumlah ulangan yang diperlukan semakin 

besar dan sebaliknya jumlah ulangan semakin kecil jika kondisi percobaan semakin 
homogen.  

c) Biaya penelitian yang tersedia. Biaya penelitian merupakan faktor penentu dalam sebuah 
penelitian. Jika biaya yang tersedia cukup tinggi maka jumlah ulangan dalam percobaan 

dapat semakin besar dan sebaliknya. 
 

Meskipun dipengaruhi oleh hal-hal di atas, secara umum dapat dinyatakan bahwa “jumlah 
ulangan dapat dibuat sekecil mungkin selama hasil percobaan yang dilakukan masih dapat 

dipertanggungjawabkan kebenarannya”. Berdasarkan hal tersebut, umumnya jumlah ulangan 
sebanyak empat (r = 4) untuk penelitian lapangan dan ulangan sebanyak tiga (r = 3) untuk 

penelitian di laboratorium/rumah kaca dianggap dapat mewakili ketiga hal tersebut di atas. 
Ulangan ini berfungsi untuk menghasilkan suatu perkiraan tentang galat (experimental 

error) dan menghasilkan ukuran pengaruh perlakuan-perlakuan yang lebih tepat terhadap 
hasil percobaan. 

 

3. Lokal Kontrol 
Suatu rancangan percobaan yang dilakukan pada kondisi homogen seperti di 

laboratorium atau keadaan terkontrol lainnya (rumah kaca) yang biasa disebut sebagai 
Rancangan Acak Lengkap (RAL) hanya memiliki 2 unsur dasar yaitu perlakuan dan ulangan. 

Akan tetapi suatu rancangan percobaan yang digunakan pada kondisi heterogen di lapangan 
misalnya hutan, sawah, perkebunan, peternakan, sungai, di samping memiliki 2 unsur 

tersebut memiliki unsur ketika yang disebut sebagai lokal kontrol. 
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Lokal kontrol adalah upaya untuk mengendalikan kondisi lapangan yang heterogen 

menjadi nisbi homogen, minimal pada lokal-lokal tertentu untuk menekan galat agar menjadi 
nisbi kecil, sehingga dapat menonjolkan satu atau beberapa perlakuan yang secara logis 

lebih menonjol dari perlakuan kontrol atau perlakuan lainnya.  Upaya lokal kontrol ini 

misalnya berupa pemblokiran perlakuan-perlakuan lengkap ke dalam kelompok-kelompok 
(pada Rancangan Acak Kelompok/RAK). 

Pemblokiran perlakuan lengkap dalam suatu percobaan dapat dilakukan berdasarkan 
perbedaan kondisi faktor-faktor media, bahan, alat, lingkunga atau faktor lainnya, yang 

penting faktor yang digunakan sebagai dasar pemblokiran bukan atau tidak terkait langsung 
dengan faktor penelitian. Misalnya, jika penelitian dilakukan terhadap pengaruh penambahan 

pupuk, maka perbedaan kesuburan tanah tidak boleh dijadikan dasar pemblokiran; jika 
penelitian dilakukan terhadap pengaruh adsorben pada proses adsorbsi, maka perbedaan 

konsentrasi awal tidak boleh digunakan sebagai dasar pemblokiran.  Keterkaitan antara 
faktor perlakuan dan faktor lokal kontrol akan menyebabkan timbulnya pengaruh interaksi 

(pengaruh bersama) antara keduanya. Akibatnya, pengaruh faktor perlakuan dapat manjadi 
bias dan hasil penelitian tidak dapat dipertanggungjawabkan. 

Jenis perlakuan dapat bervariasi tergantung faktor yang akan diteliti, misalnya jenis 
pengawet, jenis perekat, waktu kempa, waktu pulping, metode pengawetan, metode pulping, 

konsentrasi bahan pemasak dalam proses pulping, konsentrasi bahan pengawet kayu, dan 
lain-lain. Dengan melihat perlakuan yang ada maka pemilihan model rancangan yang tepat 

juga dapat dilakukan. Sebagai contoh percobaan pengujian pengawetan kayu karet 
menggunakan borak dan asam borat terhadap serangan rayap kayu kering. Dalam kasus ini, 

peneliti biasanya telah mengetahui melalui studi literatur maupun percobaan pendahuluan 

konsentrasi bahan pengawet yang optimal yang bisa digunakan untuk mengawetkan kayu 
karet.  

 
Galat (Experimental Error) Percobaan 

Dalam kehidupan sehari-hari kadangkala kita dihadapkan pada adanya perbedaan 

antara yang kita inginkan dengan kenyataan. Sebagai contoh, kita menanam pohon karet 
menggunakan menggunakan satu klon tertentu pada satu blok lahan. Setelah menanam 
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tentu saja kita mengharapkan akan memperoleh diameter dan tinggi yang seragam pada 

setiap pohon dalam satu blok tersebut. Tetapi dalam kenyataan hasil yang diperoleh berbeda 
antar pohon, bahkan tidak ada tanaman yang mempunyai hasil yang sama. 

Perbedaan hasil antara dua pohon atau kelompok pohon yang ditanam tersebut dalam 

istilah statistik disebut galat percobaan (experimental error). Dalam suatu percobaan, nilai 

galat dijadikan ukuran ketelitian dan dasar perbandingan antara rata-rata hasil perlakuan. 
Faktor-faktor yang menyebabkan timbulnya galat adalah adanya keragaman pada lokasi 
penelitian, dan pada penelitian lapangan galat umumnya terjadi karena perbedaan tingkat 
kesuburan antara petak perlakuan. Faktor lain adalah kesalahan/ketidakcermatan dalam 
pelaksanaan penelitian termasuk pengukuran parameter. 

 
Ulangan, Pengacakan dan Pengelompokan 

Untuk meningkatkan ketelitian, suatu percobaan memerlukan ulangan. Ulangan 

dilakukan selain untuk mengendalikan ragam galat percobaan juga untuk memperluas daya 
cakup dari kesimpulan yang akan diambil. Galat percobaan timbul karena adanya perbedaan 

yang terjadi pada petakan yang telah diperlakukan sama. Jadi, tanpa adanya ulangan maka 
galat percobaan tidak dapat dihitung. Hasil optimal dapat dicapai dengan menerapkan teknik 

pengacakan yang benar. Tata letak plot setiap perlakuan perlu diacak untuk menjamin 
keragaman perlakuan. Pengacakan dilakukan dengan tujuan untuk menjaga agar perlakuan 

bebas dari bias yang disebabkan oleh perbedaan lingkungan percobaan. Pengacakan dapat 

dilakukan dengan menggunakan daftar acak atau dengan software statistik. 
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Galat dapat diminimalkan dengan menerapkan kontrol lokal dalam pengelompokan 

perlakuan. Prosedurnya adalah dengan membagi tempat percobaan ke dalam beberapa 

petak atau kelompok. Pada setiap petakan perlu diusahakan agar kesuburan tanah sama. 
Selain itu peneliti harus mempunyai kemampuan untuk memilih lokasi untuk pelaksanaan 

percobaan. Praktek manajemen penanaman juga perlu diperhatikan sehingga diperoleh 
hasil optimal. 

Diktat ini akan menyajikan berbagai bentuk rancangan percobaan sederhana 
diantaranya: 

1. Rancangan Acak Lengkap (Completely Randomized Design) 
2. Rancangan Acak Kelompok (Completely Randomized Block Design) 
3. Rancangan Acak Lengkap Faktorial (Faktorial Randomized Design) 
4. Rancangan Acak Kelompok Faktorial (Faktorial Randomized Bock Design) 

 
Dalam diktat ini juga akan dipelajari aplikasi olah data penelitian secara langsung 

menggunakan software statistik. Pengolahan data rancangan percobaan saat ini semakin 

mudah dilakukan dengan banyaknya software statistik, diantaranya yang banyak 
digunakan adalah SPSS (Statistical Product and Service Solution). SPSS mempunyai 

beberapa kelebihan diantaranya tampilannya berbasis windows sehingga user friendly. 
Selain itu software ini juga dapat menganalisis permasalahan yang kompleks termasuk 

data penelitian kehutanan. 
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BAB 2. 

APLIKASI RANCANGAN ACAK LENGKAP 1 FAKTOR 

 

Rancangan Acak Lengkap (RAL) merupakan rancangan percobaan yang paling 

sederhana dibanding rancangan lainnya. Penggunaan RAL di berbagai bidang penelitian telah 

banyak dilaporkan dalam berbagai penelitian. RAL digunakan jika kondisi unit percobaan yang 
digunakan relatif homogen. Percobaan ini umumnya dilakukan di laboratorium atau rumah 

kaca dengan melibatkan sedikit unit percobaan termasuk penelitina kimia. Kelebihan 
penggunaan metode RAL diantaranya 

• Pembuatan layout percobaan lebih mudah dilakukan 
• Analisis sidik ragam relatif lebih sederhana 

• Fleksibel dalam penggunaan jumlah perlakuan dan jumlah ulangan  

Adapun contoh percobaan yang menggunakan RAL 1 faktor adalah: 

§ Analisis pertumbuhan semai sengon pada percobaan pot di rumah kaca 

§ Pengaruh konsentrasi nira terhadap kandungan etanol jagung di laboratorium 
§ Analisis daya hasil varietas unggul padi terhadap varietas lokal 
§ Pengaruh penambahan pupuk urea terhadap hasil padi  

 
Peletakan tiap perlakuan perlu dilakukan secara acak pada seluruh tempat percobaan. 

Pada rancangan ini, pengelompokan tidak diperlukan. 

Contoh percobaan:  

Analisis Pengaruh Pupuk Urea Terhadap Hasil Padi Menggunakan RAL 1 Faktor 

Sebuah penelitian dilakukan untuk mengetahui pengaruh dosis pupuk urea terhadap 

hasil padi hibrida. Percobaan dilakukan dengan menggunakan pot di rumah kaca. Percobaan 
terdiri atas 6 dosis pupuk dengan 5 ulangan. 

Penyelesaian 

Jumlah perlakuan = 6 dengan 5 ulangan sehingga diperlukan 30 petakan/pot. Setelah 
diadakan pengacakan diperoleh hasil sebagai berikut: 
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Perlakuan: A= dosis 0 Kg/ha; B = 50 Kg/ha; C = 100 kg/ha; D = 200 Kg/ha; E = 250 Kg/ha 

 
Data pengamatan hasil padi yang diperoleh adalah: 

dosis 
pupuk 
(kg/ha) 

Hasil padi (ton/ha) 
Ulangan I Ulangan II Ulangan III Ulangan IV Ulangan V 

0 31,3 33,4 29,2 32,2 33,9 
50 38,8 37,5 37,4 35,8 38,4 
100 40,9 39,2 39,5 38,6 39,8 
150 40,9 41,7 39,4 40,1 40,0 
200 39,7 40,6 39,2 38,7 41,9 
250 40,6 41,0 41,5 41,1 39,8 

 
Penyelesaian 

Model yang akan digunakan untuk analisis sidik ragam adalah one way anova dengan 
post test uji Duncan. Tahapan analisisnya adalah: 

1. Buka program Excel dan lakukan tabulasi seperti Gambar 1. Simpan dengan nama 
ral1faktor.xls 
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Gambar 1. Tampilan data entri di Excel 

2. Buka program SPSS pada Komputer, selanjutnya akan muncul data view. Impor  
data dari Excel dengan klik File > Open > Data 

 

Gambar 2. Tampilan open data di SPSS 
 

3. Selanjutnya pada dialog File Type pilih Excel dan File nama pilih ral1faktor.xls 
dilanjutkan dengan klik Open. Kotak dialog opening excel data source ditampilkan. 
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Gambar 3. Kotak dialog open data 
 

4. klik Continue maka data akan ditampilkan di data view spss seperti berikut. 
 

Gambar 4. Data view Perlakuan dan hasil 
 

5. Selanjutnya kita akan melakukan analisis varians, klik Analyze > Compare means 
> one way anova. 
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Gambar 5 Tampilan menu one way anova 
 

6. Selanjutnya kotak dialog One way Anova ditampilkan. Pilih variabel Hasil dan klik ke 
Dependent List, variabel Hasil akan berpindah ke kanan (lihat gambar 6). 
Selanjutnya pada Faktor pilih Perlakuan dan klik tanda panah ke kanan, variabel 
perlakuan akan berpindah ke kanan (Lihat gambar 6). 

 

 
Gambar 6. Memasukkan variabel 

 
7. Masih pada kotak dialog One way anova, kali ini kita akan melakukan uji Duncan. Klik 

menu Post Hoc yang terletak di sebelah kanan, pilih uji Duncan dan Klik Continue. 

Apabila semua data sudah lengkap maka SPSS siap memproses data, klik OK, maka 
Output Model akan ditampilkan. 
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Gambar 7. One way anova: post Hoc multiple comparison 

 
  OUTPUT MODEL 

 
ANOVA 

Hasil      
 Sum of Squares df Mean Square F Sig. 

Between Groups 277.686 5 55.537 39.854 .000 
Within Groups 33.444 24 1.393   

Total 311.130 29    
 

Berdasarkan hasil ANOVA, pada kolom Sig diperoleh nilai P (P-value) = 0.000. 
Dengan demikian, pada taraf alpha = 0.05 kita menolak Ho sehingga dapat disimpulkan 

bahwa terdapat perbedaan yang sangat nyata antara dosis pemupukan dengan hasil 

jagung.Karena terdapat perbedaan yang sangat nyata antara perlakuan maka dilakukan 
uji lanjutan. 
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Post Hoc Tests Homogeneous Subset 

 
 

Untuk memudahkan interpretasi maka tabel diatas dapat diberi kode huruf, dimulai dengan 
huruf “ a “ pada kolom dengan nilai tertinggi. Selain itu perlu diingat bahwa kolom yang 
sama mempunyai kode huruf yang sama. 
 

 
§ Catatan: Kolom yang sama mempunyai kode huruf yang sama 
§ Pemberian kode huruf diurutkan dari nilai yang paling tinggi (symbol “a”) 

Penyajian akhir dari data adalah: 
 

Perlakuan Dosis Pupuk (kg/ha) Hasil 
(ton/ha) 

1 0 32,00 c 
2 50 37,58 b 
3 100 39,60 a 
4 150 40,02 a 
5 200 40,42 a 
6 250 40,80 a 

Kesimpulan: Pemberian pupuk dengan dosis 100 kg/ha menghasilkan produksi 39,60 
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ton/ha dan tidak berbeda nyata dengan dosis 250 kg/ha yang menghasilkan 40,80 ton/ha 

sehingga dosis pupuk 100 kg/ha yang direkomendasikan (Perlakuan 3). 

 

Dalam analisis Anova, seringkali kita bekerja dengan lebih dari satu parameter yang 
harus di uji secara bersamaan

 

Contoh Kasus: Analisis Pengaruh Putaran Alat Pencampur Pakan Terhadap Kandungan 

Nutrisi Pakan 

Sebuah penelitian dilakukan untuk mengetahui pengaruh putaran alat pencampur 

pakan terhadap komposisi karbohidrat, lemak dan protein dari ransum yang dihasilkan. 

Penelitian dilakukan di laboratorium dengan menggunakan bahan pakan serta alat 
pencampur skala lab. Penelitian disusun dengan RAL. Tabulasi data adalah: 

 

RPM 
Alat 

Karbohidrat (%) Lemak (%) Protein (%) 
Ulangan Ulangan Ulangan 

 I II III I  II III I II III 
600 8,037 8,035 8,037 4,504 4,540 4,510 5,680 4,750 6,250 
700 6,064 6,063 6,061 2,350 2,340 2,342 11,54 10,20 9,89 
800 5,036 6,034 6,034 1,254 1,255 1,250 14,04 15,94 12,60 

 
Penyelesaian 

 
Model yang akan digunakan untuk analisis sidik ragam adalah one way anova dengan 

post test uji Duncan. Tahapan analisisnya adalah: 

1. Buka program Excel Microsoft Office dan lakukan tabulasi seperti berikut. 
Simpan dengan nama ral3parameter.xls 
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Gambar 8. Tampilan data entri di Excel 
 

2. Buka program SPSS pada komputer, selanjutnya akan muncul data view pada 
komputer. Impor data dari Excel dengan klik File > Open > Data 

 

 
Gambar 9.Tampilan open data 

 
3. Selanjutnya pada dialog File Type pilih Excel dan File name pilih 

ral3parameter.xls dilanjutkan dengan klik Open. 
4. Klik Continue maka data akan ditampilkan di data view spss seperti berikut. 
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Gambar 10. Data view di spss 
 

5. Selanjutnya kita akan melakukan analisis anova secara bersamaan terhadap 
ketiga parameter. Klik Data > Split File sebagai berikut. 

 

Gambar 11. Tampilan menu split file 

 
6. Selanjutnya akan muncul kotak dialog split file. Pilih Analyze all cases do not 

create groups diikuti dengan klik OK 
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Gambar 12. Kotak dialog menu split file 
 

7. Untuk analisis varians, klik Analyze > Compare means > one way anova 
sebagai berikut. 

 

Gambar 13. Tampilan menu one way anova 
 

8. Pilih variabel Protein dan klik ke Dependent List. Lakukan hal yang sama pada 

variabel Karbohidrat dan Lemak. Selanjutnya pada Faktor pilih Perlakuan 
dan klik tanda panah kekanan (Lihat gambar 14). 
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Gambar 14. Memasukkan variabel 
 

9. Masih pada kotak dialog One way anova, kali ini kita akan melakukan uji Duncan. 

Caranya Klik menu Post Hoc dan pilih uji Duncan > Continue. Apabila semua 

data sudah lengkap maka SPSS siap memproses data, klik OK. 

 
 

               Output Model 
 

ANOVA 
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Berdasarkan hasil ANOVA, pada kolom Sig diperoleh nilai P (P-value) = 0.000 (< 0,05) 

pada parameter karbohidrat, protein dan lemak. Dengan demikian, pada taraf alpha = 

0.05 kita menolak Ho sehingga dapat disimpulkan bahwa terdapat perbedaan yang 

sangat nyata antara RPM alat dengan kadar karbohidrat, protein, dan lemak ransum. 

Karena terdapat perbedaan yang sangat nyata antara perlakuan maka dilakukan uji 

lanjut (post Hoc) untuk melihat pengaruh antar perlakuan. Hasil uji Duncan adalah: 
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§ Catatan: Kolom yang sama mempunyai kode huruf yang sama 
§ Pemberian kode huruf diurutkan dari nilai yang paling tinggi (symbol “a”) 

 
 

Hasil yang diperoleh selanjutnya dapat di tabulasi untuk memudahkan interpretasi 

sebagai berikut : 

 
Tabel pengaruh RPM alat pencampur terhadap kompisisi nutrisi ransum 

 
  RPM Karbohidrat Lemak Protein 

600 8,04 a 4,52 a 5,56  c 
700 6,06 b 2,34 b 10,54 b 
800 5,70 b 1,25 c 14,19 a 

Kesimpulan : 

1.  kecepatan putaran alat pencampur pakan mempengaruhi secara nyata komposisi 
nutirsi karbohidrat, protein, dan lemak pada pakan ternak yang dihasilkan. 

2. Kecapatan putaran alat 600 RPM merupakan kecepatan putaran yang terbaik untuk 
pencampuran pakan dengan hasil kadar karbohidrat dan lemak yang nyata paling 

tinggi, masing-masing sebesar 8,04% dan 4,52%. 
3. Kecapatan putaran alat 800 RPM merupakan kecepatan putaran yang terbaik untuk 

pencampuran pakan dengan hasil kadar protein nyata paling tinggi yaitu 14,19%. 
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BAB 3 

APLIKASI RANCANGAN ACAK KELOMPOK 1 FAKTOR 

 

Rancangan Acak Kelompok atau biasa disingkat RAK digunakan jika kondisi unit 
percobaan yang digunakan tidak homogen. Dalam rancangan ini, petakan percobaan dibagi 

menjadi beberapa kelompok. Masing-masing kelompok dibagi lagi menjadi beberapa petak 
yang banyaknya sama dengan jumlah perlakuan. Adapun tujuannya adalah untuk menjaga 

agar keragaman antara perlakuan dalam satu kelompok sekecil mungkin. 

Manfaat rancangan ini adalah adanya pembagian kedalam kelompok sehingga 
keragaman yang disebabkan oleh kelompok dapat disisihkan. Di samping itu rancangan ini 

juga dapat menurunkan galat percobaan, yang berarti pula meningkatkan ketelitian 

percobaan. 
Percobaan ini umumnya dilakukan di lapangan atau laboratorium, diantaranya: 
§ Pengaruh jenis varietas terhadap karakter agronomi tanaman jagung 
§ Pengaruh penggunaan jagung sebagai campuran bahan pakan terhadap perkembangan 

ternak 

§ Pengaruh pemupukan N, P dan K terhadap hasil jagung Urutan kegiatan dalam RAK adalah 

sebagai berikut: 
• Tentukan jumlah perlakuan dan jumlah kelompok 

• Tentukan lokasi percobaan 
• Buat denah percobaan berdasarkan jumlah perlakuan dan kelompok 

• Lakukan pengacakan perlakuan pada setiap blok Contoh denah dan pengacakan 
menggunakan RAK 

Blok I D1  B1  C1  A1  E1 

          

Blok II C1  A1  E1  B1  D1 

          

Blok III B1  E1  D1  C1  A1 
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      Perlakuan: A = Varietas Pulut A, B = Pulut B, C = Pulut C, D = Pulut D dan E = Pulut E 
Contoh Kasus: Analisis Pengaruh Varietas terhadap Hasil Jagung Menggunakan RAK 1 

Faktor 

Sebuah penelitian dilakukan untuk mengetahui pengaruh jenis varietas terhadap 

hasil jagung pulut. Penelitian terdiri atas 5 macam varieas jagung pulut lokal dengan 3 

ulangan. Penelitian menggunakan rancangan acak kelompok. Data pengamatan adalah: 
 

Varietas Hasil (ton/ha) 

Blok I Blok II Blok III 
Pulut A 
Pulut B 
Pulut C 
Pulut D 
Pulut E 

4,5 
4,8 
4,9 
5,1 
5,2 

4,7 
4,9 
5,0 
5,1 
5,1 

4,8 
4,8 
4,8 
4,9 
5,2 

Penyelesaian 

Model yang akan digunakan untuk analisis sidik ragam adalah general linear model 

dengan post test uji Duncan. Tahapan analisisnya adalah: 

1. Buka program Excel Microsoft Office dan lakukan tabulasi seperti berikut. Simpan 
dengan nama rak1faktor.xls 

 
 

                                         Gambar 1. Tampilan data entri di Excel 
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2. Buka program SPSS, selanjutnya akan muncul data view pada komputer. Impor data 
dari Excel dengan klik File > Open > Data 

Gambar 2. Tampilan open data di SPSS 
 
3. Selanjutnya pada dialog File Type pilih Excel dan File name pilih rak1faktor.xls 

dilanjutkan dengan klik Open. Selanjutnya akan muncul kotak dialog data source. 
 

Gambar 3. Kotak dialog open data 
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4. klik Continue maka data akan ditampilkan di data view spss seperti berikut. 
 

 
Gambar 4. Data view Perlakuan dan hasil 

 
5. Selanjutnya kita akan melakukan analisis varians, klik Analyze > General linear 

model > univariate. 
 

Gambar 5. Tampilan menu general linear model 
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6. Selanjutnya kotak dialog Univariate ditampilkan. Pilih variabel Hasil dan klik ke 

Dependent List, variabel Hasil akan berpindah ke kanan. Selanjutnya pada Faktor 
pilih Perlakuan dan ulangan, maka variabel perlakuan dan ulangan akan berpindah 
ke kanan (Lihat gambar 6). 

 

 
Gambar 6. Memasukkan variabel 

 
7. Klik model maka akan keluar tampilan seperti gambar 7. Klik custom dan masukkan 

perlakuan dan ulangan ke kotak model dengan klik tanda panah. Selanjutnya klik 
continue. 

 
 

Gambar 7. Kotak dialog model 
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8. Kita akan melakukan  uji  Duncan. Klik menu Post Hoc dan pilih uji Duncan > 
Continue > OK. Output Model akan ditampilkan. 

 

 
Gambar 8. Univariate: Post Hoc multiple comparison 

 

Output Model 
 

Between-Subjects Factors 
 N 

Ulangan 1 5 
2 5 
3 5 

Perlakuan 1 3 
 2 3 
 3 3 
 4 3 
 5 3 
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Tests of Between-Subjects Effects 
Dependent Variabel:Hasil 

 
 
 
 
 
 
 
 
 
 
 
 
 

 
 

a. R Squared = .825 (Adjusted R Squared = 694) 
 

Berdasarkan hasil ANOVA, diperoleh nilai Sig (P-value) dari perlakuan sebesar 
0.04 (<0.05) sehingga hipotesis Ho ditolak dan disimpulkan bahwa terdapat perbedaan 
yang nyata antara perlakuan varietas terhadap hasil jagung. 

Karena terdapat perbedaan yang nyata antara perlakuan maka dilakukan uji 
lanjut untuk melihat pengaruh antar perlakuan. Hasil uji Duncan adalah: 

 
Post Hoc Tests Homogeneous Subset 

 

  Hasil   
Duncan     
 

Perlakuan 
 

N 
Subset 

1 2 3 
1 3 4.67   
2 3 4.83 4.83 
3 3 4.90 
4 3 5.05 5.05 
5 3 5.17 

   

Source Type III Sum of 
Squares 

 
Df Mean Square F Sig. 

Corrected Model  
.466a 

 
6 

 
.078 

 
6.293 

 
.010 

Intercept 363.588 1 363.588 2.948E4 .000 
Ulangan .016 2 .008 .662 .542 
Perlakuan .449 4 .112 9.108 .004 
Error .099 8 .012  
Total 364.153 15 
Corrected Total .564 14  
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Untuk memudahkan interpretasi maka tabel diatas dapat diberi notasi huruf 
sebagai berikut. 

  Hasil   
Duncan     

 
Perlakuan 

 
N 

Subset 

1 2 3 
1 3 4.67 c  

4.83 b 
 

2 3 4.83 c 
3 3  4.90 b 
4 3  5.05 b 5.05 a 
5 3  5.17 a 

§ Catatan: Kolom yang sama mempunyai kode huruf yang sama 
§ Pemberian kode huruf diurutkan dari nilai yang paling tinggi (symbol “a”) 

 
Penyajian akhir dari data adalah: 

 

Perlakuan Varietas Hasil (t/ha) 
1 Pulut A 4,67 c 
2 Pulut B 4,83 bc 
3 Pulut C 4,90 b 
4 Pulut D 5,05 ab 
5 Pulut E 5,17 a 

 
 

Kesimpulan: Varietas Pulut E memberikan hasil jagung yang tertinggi yaitu 5,17 ton/ha 
namun tidak berbeda nyata dengan varietas pulut D yang menghasilkan 5,05 ton/ha. 

Dalam analisis RAK, seringkali kita bekerja dengan lebih dari satu parameter yang 

harus di uji secara bersamaan. Hal tersebut dimungkinkan dalam SPSS. 

Contoh Kasus: Analisis Pengaruh Varietas terhadap Parameter Fenotifik dan Hasil Jagung 
Sebuah penelitian dilakukan untuk mengetahui pengaruh varietas jagung pulut 

terhadap hasil. Penelitian menggunakan empat macam varietas jagung pulut lokal 
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dengan tiga ulangan, penelitian dilakukan dengan rancangan acak kelompok di kebun 

percobaan. Data pengamatan yang diperoleh adalah: 
 

Varietas Umur panen 
(hari) 

Tinggi tanaman 
(cm) 

Hasil (t/ha) 

Blok Blok Blok 

 I II III I II III I II III 

Pulut A 75 77 78 178 176 175 4,5 4,7 4,8 

Pulut B 77 78 80 179 180 178 4,8 4,9 4,8 

Pulut C 78 80 81 181 183 183 4,9 5,0 4,9 

Pulut D 80 80 83 183 184 184 5,1 5,1 4,9 
 

Penyelesaian 

Model yang akan digunakan untuk analisis sidik ragam adalah general linear model 

dengan post test uji Duncan. Tahapan analisisnya adalah: 

1. Buka program Excel Microsoft Office dan lakukan tabulasi seperti berikut. Simpan 
dengan nama rak3parameter.xls 

2. Buka program SPSS pada komputer, selanjutnya akan muncul data view pada 
komputer. Impor data dari Excel dengan klik File > Open > Data. Pada dialog File 
Type pilih Excel dan File name pilih rak3parameter.xls dilanjutkan dengan klik 
Open. Selanjutnya akan muncul kotak dialog opening excel data source. 

3. Klik Continue maka akan ditampilkan data view spss seperti berikut. 
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Gambar 8. Data view SPSS 
 

4. Selanjutnya kita akan melakukan analisis varians, klik Analyze > General linear 
model > multivariate sebagai berikut : 

 

 
Gambar 9. Tampilan menu general linear model 

5. Selanjutnya kotak dialog Multivariate ditampilkan. Pilih variabel Umur dan klik ke 
Dependent List, variabel Umur akan berpindah ke kanan. Lakukan hal yang sama 
pada variabel tinggi dan hasil. Selanjutnya Pada Faktor pilih Perlakuan dan 
ulangan, maka variabel perlakuan dan ulangan akan berpindah ke kanan. 
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Gambar 10. Memasukkan variable 
 

6. Klik model maka akan keluar tampilan Dialog moodel. Klik custom dan masukkan 
perlakuan dan ulangan ke kotak model dengan klik tanda panah. Selanjutnya klik 
continue. 

7. Kali ini kita akan melakukan uji Duncan. Caranya Klik menu Post Hoc, dan masukkan 
perlakuan. Pilih uji Duncan > Continue > OK. Output Model adalah. 

 
Output Model 

  

Between-Subjects F Factors 
 N 
 1 4 

Ulangan 2 4 
 3 4 
 1 3 

Perlakuan 2 3 
3 3 

 4 3 
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Tests of Between-Subjects Effects 
 
 
 

Source 

Depend 
ent 

Variabl 
e 

 
 

Type III Sum 
of Squares 

 
 
 

Df 

 
 
 

  Mean Square 

 
 
 

F 

 
 
 

Sig. 
Corrected Model Umur 49.083a 5 9.817 32.127 .000 

 Tinggi 99.833b 5 19.967 13.562 .003 

 Hasil .242c 5 .048 4.462 .048 
Intercept Umur 74734.083 1 74734.083 2.446E5 .000 

 Tinggi 390241.333 1 390241.333 2.651E5 .000 
 Hasil 284.213 1 284.213 2.624E4 .000 

ulangan Umur 18.167 2 9.083 29.727 .001 
 Tinggi 1.167 2 .583 .396 .689 
 Hasil .022 2 .011 1.000 .422 

perlakuan Umur 30.917 3 10.306 33.727 .000 
 Tinggi 98.667 3 32.889 22.340 .001 
 Hasil .220 3 .073 6.769 .024 

Error Umur 1.833 6 .306   
 Tinggi 8.833 6 1.472 
 Hasil .065 6 .011 

Total Umur 74785.000 12    
 Tinggi 390350.000 12 
 Hasil 284.520 12 

Corrected Total Umur 50.917 11    
 Tinggi 108.667 11 

 Hasil .307 11 
 

a. R Squared = .964 (Adjusted R Squared = .934) 
b. R Squared = .919 (Adjusted R Squared = .851) 
c. R Squared = .788 (Adjusted R Squared = .611) 
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Berdasarkan hasil analisis, diperoleh nilai Sig (P-value) dari perlakuan sebesar 0.00 

 untuk parameter umur, 0.001 untuk tinggi tanaman dan 0,030 untuk parameter hasil. Nilai 

signifikansi dari ketiga parameter <0.05 sehingga hipotesis Ho ditolak sehingga dapat 

disimpulkan bahwa terdapat perbedaan yang nyata antara perlakuan varietas terhadap 
umur, tinggi tanaman, dan hasil jagung. 

Karena terdapat perbedaan yang nyata antara perlakuan maka dilakukan uji 

lanjut (Post Hoc test) untuk melihat pengaruh antar perlakuan. Hasil uji Duncan adalah: 
 

Umur 
Duncan 

perlaku an  
N 

Subset 
1 2 3 4 

  1    3    76.66 d    
  2    3       8.33 c   
  3    3        9.66 b  
  4    3       81.00 a 
  Sig.         

1.000 
        

1.000 
        

1.000 
             

1.000 
 

  Tinggi   

Duncan     

perlakuan  
N 

Subset 
1 2 3 

1  3 176.3 c   
2 3  179.0 b  
3 3   183.67 a 
4 3   183.67 a 
Sig.  1.000 1.000 .227 

 
Hasil 

Duncan 
perlakuan  

N 
Subset 

1 2 
1 3 4.67 b  
2 3 4.83 b 4.83 a 
3 3  4.93 a 
4 3  5.03 a 
Sig. .098        .064 
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Ketiga tabel diatas dapat disusun ulang sebagai berikut: 

Penampilan fenotifik dan hasil tanaman jagung 

 
 
 
 
 
 

Kesimpulan: 
 

v Varietas Pulut D memberikan hasil jagung yang tertinggi yaitu 5,03 t/ha namun 
tidak berbeda nyata dengan Varietas Pulut B dan Pulut C. Varietas Pulut A 
mempunyai hasil yang terendah, yang menghasilkan 4,67 t/ha. 

v Varietas D mempunyai tinggi tanaman yang tertinggi yaitu 183,67 cm namun tidak 
berbeda nyata dengan Varietas Pulut C. Sementera itu dari aspek umur tanaman, 
diperoleh perbedaan yang nyata antara setiap varietas. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Perlakuan Varietas Umur (hari) Tinggi (cm) Hasil (t/ha) 
1 Pulut A 76,67 d 176,33 c 4,67 b 
2 Pulut B 78,33 c 179,00 b 4,83 ab 
3 Pulut C 79,67 b 182,33 a 4,93 a 
4 Pulut D 81,00 a 183,67 a 5,03 a 
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BAB 4. 

APLIKASI RANCANGAN ACAK LENGKAP DUA FAKTOR 

 

Sebagaimana telah dijelaskan pada bab sebelumnya bahwa Metode Rancangan 

Acak Lengkap (RAL) umumnya dipakai pada kondisi lingkungan yang homogen 

diantaranya percobaan di laboratorium dan rumah kaca. RAL umumnya terdiri atas 
faktor tunggal seperti dibahas pada bab sebelumnya serta RAL Faktorial. Tujuan dari 

penggunaan RAL Faktorial adalah untuk melihat interaksi antara faktor yang 

diujicobakan apakah responnya positif atau negatif. 

Diantara contoh penggunaan RAL Faktorial dalam kegiatan penelitian adalah: 
 

1. Analisis pengaruh penggunaan inokulum antagonis dalam penekan penyakit 
busuk pelepah pada tanaman jagung 

2. Keragaman hara dalam tanaman pada berbagai taraf pemupukan dan waktu 
pemberian air 

3. Analisis ketahanan bahan material bangunan pada berbagai jenis bahan 
pembuat serta temperatur. 

4. Pengaruh tingkat konsentrasi asam dan lama penyimpanan terhadap mutu 

produk 

5. Pengaruh pemberian kapur dan posfat terhadap pertumbuhan tanaman jagung 

manis 

Seperti pada percobaan RAL 1 faktor, penempatan kombinasi perlakuan pada 
RAL faktorial dilakukan secara acak dan bebas pada petak percobaan. 

Contoh Kasus: Analisis Mikrobia untuk Menekan Penyakit Tanaman Jagung 

Menggunakan RAL Faktorial 

Sebuah penelitian dilakukan untuk mengetahui efektifitas penggunaan 

mikrobia hayati untuk menekan penyakit busuk pelepah pada tanaman jagung. 
Penelitian dilaksanakan di rumah kaca dengan menggunakan RAL faktorial. 



 

RANCANGAN PERCOBAAN 36 
 

Percobaan terdiri atas dua faktor yaitu jenis agen pengendali dan waktu 

inokulasi. Faktor pertama yaitu agen pengendali terdiri atas tiga yaitu Agen A, Agen B 
dan Agen C. Sementara itu faktor kedua adalah waktu inokulasi, terdiri atas tiga yaitu 1 

minggu setelah tanam (MST), 2 MST dan 3 MST. Percobaan menggunakan tiga ulangan. 
Faktor pertama terdiri tiga taraf: A0 (Agen pengendali hayati A), A1 (Agen 

pengendali hayati B) dan A2 (Agen pengendali hayati C). Faktor kedua terdiri tiga taraf 
yaitu W0 (1 minggu setelah tanam), W1 (2 minggu setelah tanam) dan W2 (3 minggu 

setelah tanam). Terdapat 3 x 3 = 9 kombinasi perlakuan yaitu A0W0, A0W1, A0W2, 
A1W0, A1W1, A1W2, A2W0, A2W1 dan A2W2. Percobaan diulang sebanyak 3 kali 

sehingga terdapat 27 unit percobaan. 

Layout pengacakan percobaan 
 

 
A0W0 

 
A1W0 

 
A1W2 

 
A0W2 

 
A2W0 

 
A2W2 

 
A1W1 

 
A0W1 

 
A2W1 

A0W2 A2W0 A0W1 A2W1 A1W0 A0W0 A0W2 A2W2 A1W1 

A1W2 A1W1 A2W1 A0W1 A1W2 A1W0 A2W0 A0W0 A2W2 

Perlakuan: A0= Agen Hayati A; A1= Agen B; A2 = Agen C; W0 = 1 minggu setelah 
tanam (mst); W1 = 2 mst; W2 = 3 mst 

Data intensitas serangan penyakit (%) pada berbagai jenis mikrobia dan waktu 
inokulasi adalah sebagai berikut: 

 

Agen Pengendali 
(A) 

 
Ulangan 

Waktu (minggu setelah tanam/MST) 

W0 (1 MST) W1 (2 MST) W2 (3 MST) 
A0 1 10,50 18,75 27,80 

 2 9,68 17,65 28,50 
 3 9,90 18,00 28,3 

A1 1 
2 

11,43 
12,12 

19,89 
20,20 

29,8 
30,1 

 3 12,35 19,88 30,5 
A2 1 13,12 19,2 29,9 

 2 12,98 19,6 30,7 
 3 13,45 19,5 30,1 
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Penyelesaian 

Model yang digunakan untuk analisis sidik ragam adalah general linear model 

dengan post test uji Duncan. Tahapan analisisnya adalah: 

1. Buka program Excel Microsoft Office dan lakukan tabulasi seperti berikut. Simpan 
dengan nama Ralfaktorial.xls 

 

Gambar 1.Tampilan data entri di Excel 

2. Buka program SPSS pada komputer, selanjutnya akan muncul data view pada 
komputer. Impor data dari Excel dengan klik File > Open > Data. 

3. Selanjutnya pada dialog File Type pilih Excel dan File nama pilih Ralfaktorial.xls 

dilanjutkan dengan klik Open. Klik Continue maka data akan ditampilkan di data 
view SPSS seperti berikut. 
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Gambar 2. Data view perlakuan 
 

4. Selanjutnya kita akan melakukan analisis varians, klik Analyze > General linear 
model > univariate sebagai berikut: 

 

Gambar 3. Tampilan menu general linear model 
 

5. Kotak dialog Univariate selanjutnya ditampilkan. Pilih variabel Serangan_penyakit 
dan klik ke Dependent List. Pada Fixed Faktor pilih Mikrobia dan Waktu, maka 
kedua variabel akan berpindah ke kanan (Lihat gambar 4). 
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Gambar 4. Memasukkan variabel 
 

6. Klik model maka akan keluar tampilan seperti gambar 5. Klik custom dan masukkan 

Mikrobia dan Waktu ke kotak model dengan klik tanda panah. Selanjutnya kita 

akan menganalisis interaksi mikrobia dengan waktu inokulasi. Klik Mikrobia sambil 

menekan Shift klik Waktu maka kedua variabel akan terblok. Klik tanda panah ke 

kanan maka akan terbentuk interaksi Mikrobia*Waktu. Klik continue > Ok. 

 

 
Gambar 5. Kotak dialog model 
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Output Model 
 

Tests of Between-Subjects Effects 
Dependent Variabel: Serangan penyakit 

 
Source 

Type III 
Sum of 
Squares 

 
df 

 
Mean Square 

 
F 

 
Sig. 

Corrected Model 1466.197a 8 183.275 1.282E3 .000 
Intercept 10956.563 1 10956.563 7.665E4 .000 
Mikrobia 25.177 2 12.588 8.063 .000 
Waktu 1437.659 2 718.829 5.029E3 .000 
Mikrobia * Waktu 3.361 4 .840 5.878 .003 
Error 2.573 18 .143   
Total 12425.333 27    
Corrected Total 1468.770 26    

a. R Squared = .998 (Adjusted R Squared = .997) 
 

Hasil analisis sidik ragam diperoleh nilai Sig (p-value) variabel Mikrobia = 0,000 

(< 0,05) sehingga hipotesis H0 ditolak dan disimpulkan bahwa terdapat perbedaan yang 
sangat nyata antara perlakuan Mikrobia dengan intensitas serangan penyakit busuk 
batang pada tanaman jagung. 

Selanjutnya variabel kedua yaitu Waktu (saat inokulasi dilakukan) diperoleh nilai 

Sig (p-value) variabel waktu = 0,003 (< 0,05) sehingga hipotesis H0 ditolak dan 
disimpulkan bahwa terdapat perbedaan yang nyata antara perlakuan waktu inokulasi 
dengan intensitas serangan penyakit busuk batang pada tanaman jagung. 

Interaksi jenis mikrobia dengan waktu inokulasi mempunyai nilai Sig (p-value) 

= 0,0003 (< 0,05) sehingga hipotesis H0 ditolak dan disimpulkan bahwa terdapat 
perbedaan yang sangat nyata antara perlakuan jenis Mikrobia dan waktu inokulasi 

terhadap intensitas serangan penyakit busuk batang pada tanaman jagung. 

Apabila ingin melakukan uji interaksi dua arah prosedurnya adalah: 

1. Ubah konfigurasi penyusunan data  seperti gambar berikut. Tampilan data di  
Excel adalah 



 

RANCANGAN PERCOBAAN 41 
 

 

  
 

(A). Penyusunan Interaksi arah horizontal di excel    (B). Penyusunan Interaksi arah vertikal di excel 
 

Gambar 6. Data view di Excel 

1. Buka program SPSS pada computer. Impor data dari Excel dengan klik File > 
Open > Data 

2. Selanjutnya pada dialog File Type pilih Excel dan File name pilih 

Ralfaktorhorizontal.xls dilanjutkan dengan klik Open. 
3. Klik Continue maka data akan ditampilkan di data view spss seperti berikut. 

 

 
Gambar 7. Data view di spss 
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4. Selanjutnya kita akan melakukan analisis anova secara bersamaan terhadap 

ketiga parameter. Klik Data > Split File sebagai berikut. 

 

 
Gambar 8. Tampilan menu split file 

5. Selanjutnya akan muncul kotak dialog split file. Pilih Analyze all cases do not 
create groups diikuti dengan klik OK 

 

Gambar 12. Kotak dialog menu split file 

 
6. Selanjutnya kita akan melakukan analisis varians, klik Analyze > Compare 

means > one way anova sebagai berikut. 
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Gambar 10. Tampilan menu one way anova 
 

7. Pilih variabel Intens_A0W012 dan klik ke Dependent List,. Lakukan hal yang 
sama pada variabel Intens_A1W012 dan Intens_A2W012. Selanjutnya pada 
Faktor pilih Perlakuan dan klik tanda panah kekanan (Lihat gambar 11). 

 

Gambar 11. Memasukkan variabel 

8. Masih pada kotak dialog One way anova, kali ini kita akan melakukan uji Duncan. 

Caranya Klik menu Post Hoc dan pilih uji Duncan > Continue. Apabila semua 

data sudah lengkap maka SPSS siap memproses data, klik OK. 
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Perl. A0 terhadap W0_W1 &W2 

Duncan 

Perl. A1 terhadap W0_W1 &W2 

Duncan 

Perl. A2 terhadap W0_W1 &W2 

Duncan 

 
 

30.23 A 

1.000 1.000 

19.43 B 

1.000 

13.18 C  

 

 

 

 

 

Sig. 

 
 

30.13 A 

1.000 1.000 

19.99 B 

1.000 

11.97 C  

 

 

 

 

 

Sig. 

      
Subset for alpha = 0.05  

 
Perla 
kuan 

Subset for alpha = 0.05  
 

Perla 
kuan 

Output Model 

Output uji Duncan arah horizontal 
 
 
 
 

 

 

Untuk melakukan uji Duncan arah vertikal ulangi prosedur di atas  dengan 
menggunakan data interaksi arah vertikal (Lihat Gambar 6.B). Output uji interaksi adalah: 

Output uji Duncan arah vertikal 
 

Perl. W0 terhadap A0_A1 &A2 

Duncan 

Perl. W1 terhadap A0_A1 &A2 
Duncan 

 
Perl. W2 terhadap A0_A1 &A2 

Duncan 
 

Perla 
kuan 

 
N 

Subset for alpha = 0.05 
1 2 3 

1 3 10.03 c   
2 3  11.97 b  
3 3   13.18 a 
Sig.  1.000 1.000 1.000 

 
Catatan: 
§ Kolom yang sama mempunyai kode huruf yang sama 

Kedua hasil uji Duncan diatas selanjutnya dapat di sederhanakan menjadi tabel 
dua arah sebagai berikut 

 

 

 

 

 

 

Perla 
kuan 

 
N 

Subset for alpha = 0.05 
1 2 3 

1 3 10.03 C   
2 3  8.13 B  
3 3   28.20 A 
Sig.  1.000 1.000 1.000 

 
Perla 
kuan 

 
 

N 

Subset for alpha = 
0.05 

1 2 

1 3 18.13 b  
3 3  19.43 a 
2 3  19.99 a 
Sig.  1.000 .108 

 

 
Perla 
kuan 

 
 

N 

Subset for alpha = 
0.05 

1 2 

1 3 28.20 b  
3 3  30.13 a 
2 3  30.23 a 
Sig.  1.000 108 
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Jenis Mikrobia 

Persentase Tanaman Terserang (%) 
Inokulasi 1 
MST (W0) 

Inokulasi 2 
MST (W1) 

Inokulasi 3 
MST (W2) 

 
Agen pengendali hayati A (A0) 

Agen pengendali hayati B (A1) 

Agen pengendali hayati C (A2) 

 
10,03 c 

C   
11,97 b 

C 
13,18 a 

 
18,13 b 

B   
19,99 a 

B 
19,43 a 

 
28,20 b 

A   
30,13 a 

A 
30,23 a 

 C B A 
  

Keterangan: Angka yang diikuti huruf yang sama tidak berbeda nyata menurut uji 
Duncan pada taraf 5%. Huruf kapital di baca horizontal (baris) dan huruf 
kecil dibaca arah vertical (kolom) 

 
Kesimpulan: 

 
1. Berdasarkan uji anova terdapat interaksi antara perlakuan agen pengendali 

hayati/mikrobia dengan waktu inokulasi terhadap penurunan tingkat serangan 

penyakit pada tanaman jagung. 
2. Berdasarkan uji Duncan disimpulkan bahwa perlakuan A0W0 (penggunaan 

agen pengendali hayati A) dengan waktu inokulasi 1 MST persentase serangan 
paling rendah, 10,03% dan berbeda nyata dengan perlakuan lainnya. 

Sementara itu perlakuan A2W2 (penggunaan agen pengendali hayati C) 
dengan waktu inokulasi.  
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BAB 5. 

APLIKASI RANCANGAN ACAK KELOMPOK DUA FAKTOR 

 

Dalam percobaan faktorial, pengaruh dua faktor atau lebih diselidiki secara 

bersama-sama. Apabila pengaruh suatu faktor diperkirakan akan berubah menurut 
tingkatan faktor tersebut, percobaan sering dilakukan dengan menggunakan faktorial. 

Ciri khas dari rancangan faktorial adalah susunan perlakuannya terdiri dari kombinasi 
lengkap antara tingkatan faktor-faktor yang diteliti. Susunan perlakuan semacam itu 

memungkinkan pula bagi peneliti untuk mempelajari pengaruh faktor yang satu pada tiap 
tingkat faktor yang lain atau dikenal sebagai pengaruh interaksi. 

Rancangan acak kelompok (Randomized Block Design) banyak digunakan di bidang 

pertanian, peternakan dan sosial ekonomi. RAK umumnya terdiri dari 1 faktor, 2 faktor 

dan 3 faktor. Rak 2 faktor umumnya dilakukan di lapangan atau laboratorium, 
diantaranya: 

§ Pengaruh jenis varietas dan lama waktu penyimpanan terhadap keseragaman 
tumbuh benih jagung. 

§ Pengaruh dosis pemupukan dan kerapatan tanaman terhadap hasil tanaman 

jagung. 

§ Pengaruh kombinasi takaran kotoran sapi dan varietas terhadap emisi gas metan 

padi. 

§ Pengaruh konsentrasi hidrogen peroksida dan lama waktu desinfeksi terhadap 
jumlah bakteri E.coli. 

§ Pengaruh jenis kemasan dan promosi iklan terhadap tingkat penjualan benih 

jagung hibrida. 

Pengacakan dilapangan dapat dilakukan sebagai berikut: misalnya sebuah penelitian 

dilakukan untuk mengetahui pengaruh varietas dan lama waktu penyimpanan terhadap 

persentase biji tumbuh. Penelitian terdiri atas dua faktor, faktor pertama adalah jenis 
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varietas yang terdiri dari empat varietas yaitu Varietas A (VA), Varietas B (VB), Varietas 

C (VC) dan Varietas D (VD). Faktor kedua adalah lama waktu penyimpanan benih yang 

terdiri dari tiga taraf yaitu 0 bulan (P0), 6 bulan (P6), dan 12 bulan (P12). 

Jumlah kombinasi dari kedua faktor tersebut adalah 3 x 4 = 12, yaitu VAP0, VAP6, 

VAP12, VBP0, VBP6, VBP12, VCP0, VCP6, VCP12, VDP0, VDP6, dan VDP12. Apabila 

setiap kombinasi diulang 3 kali sebagai kelompok/blok, maka total unit percobaan adalah 
3 X 4 X 3 = 36 unit percobaan. 

Selanjutnya dilakukan pengacakan pada setiap blok, oleh sebab itu jumlah 

pengacakan yang dilakukan sebanyak jumlah kelompok, yaitu 3 kali dan di setiap blok 

tidak muncul perlakuan yang sama. Hasil pengacakan yang diperoleh adalah: 

BLOK 
I  

VAP0 

 

VCP0 

 

VBP12 

 

VDP0 

 

VAP12 

 

VCP6 

 

VDP6 

 

VBP0 

 

VCP12 

 

VAP6 

 

VDP12 

 

VBP6 

 

II  

VBP0 

 

VCP12 

 

VAP6 

 

VCP0 

 

VBP6 

 

VBP12 

 

VAP0 

 

VDP0 

 

VCP6 

 

VDP6 

 

VAP12 

 

VDP12 

 

III  

VAP12 

 

VCP6 

 

VBP0 

 

VDP0 

 

VCP12 

 

VDP6 

 

VAP6 

 

VBP6 

 

VDP12 

 

VBP12 

 

VCP0 

 

VAP0 

 
Perlakuan : VA= Varietas A; VB= Varietas B; VC= Varietas C; VD= Varietas D; 
P0 = Penyimpanan 0 bulan; P6 = 6 bulan; P12 = 12 bulan. 

 
Contoh denah dan pengacakan menggunakan RAK 

Data Persentase tanaman tumbuh (%) empat varietas jagung pada tiga periode 

penyimpanan (bulan) adalah: 
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Ulangan 

Periode penyimpanan 

0 bulan (P0) 6 bulan (P6) 12 bulan (P12) 
1 100 98 97 
2 100 98 98 
3 100 98 97 
1 97 96 95 
2 97 96 96 
3 98 96 96 
1 97 96 94 
2 95 94 93 
3 95 94 94 
1 95 92 86 
2 
3 

92 
92 

90 
90 

         88 
        89 

 
Penyelesaian 
Model yang akan digunakan untuk analisis sidik ragam adalah general linear model 

dengan post test uji Duncan. Tahapan analisisnya adalah: 

1. Buka program Excel Microsoft Office dan lakukan tabulasi seperti berikut. Simpan 
dengan nama rak2faktor.xls. 

Gambar 1. Tampilan data entri di Excel 
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2. Buka program SPSS pada komputer, selanjutnya akan muncul data view pada komputer. 
Impor data dari Excel dengan klik File > Open > Data 

3. Selanjutnya pada dialog File Type pilih Excel dan File nama pilih Rak2faktor.xls 

dilanjutkan dengan klik Open. > Continue, data akan ditampilkan seperti berikut. 
 
 

 

Gambar 2. Data view Perlakuan dan hasil 
 

4. Selanjutnya kita akan melakukan analisis varians, klik Analyze > General linear model > 
univariate 

5. Selanjutnya kotak dialog Univariate ditampilkan. Pilih variabel Tumbuh dan klik ke 
Dependent List, variabel Hasil akan berpindah ke kanan. Selanjutnya Pada Fixed Faktor 
pilih Var, Simpan dan Blok, (Lihat gambar 4). 
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Gambar 3. Memasukkan variabel 
 

6. Klik model maka akan keluar tampilan seperti gambar 4. Klik custom dan masukkan 
Var, Simpan dan Blok ke kotak model dengan klik tanda panah. Selanjutnya kita 
akan menganalisis interaksi varietas dan lama penyimpanan. Klik Var selanjutnya 
sambil menekan Shift klik Simpan maka kedua variabel akan terblok. Klik tanda 
panah ke kanan maka akan terbentuk interaksi Simpan*Var pada model. 
Selanjutnya klik continue > OK. 

 

 
Gambar 4. Kotak dialog model 
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Output Model 
 

Tests of Between-Subjects Effects 
Dependent Variable: DayaTumb 

 
Source 

Type III 
Sum of 
Squares 

 
df 

 
Mean Square 

 
F 

 
Sig. 

Corrected Model 377.194a 13 29.015 32.275 .000 
Intercept 324710.028 1 324710.028 3.612E5 .000 
Varietas 310.528 3 103.509 115.140 .000 
WaktuSim 51.389 2 25.694 28.581 .000 
Ulangan 1.556 2 .778 .865 .435 
Varietas * WaktuSim 13.722 6 2.287 2.544 .050 
Error 19.778 22 .899   
Total 325107.000 36    
Corrected Total 396.972 35    

a. R Squared = .950 (Adjusted R Squared = .921) 
 
 

Berdasarkan hasil analisis sidik ragam diperoleh nilai Sig (P-value) dari variabel 
Var (varietas) sebesar 0.000 (< = 0.05) sehingga hipotesis Ho ditolak sehingga dapat 

disimpulkan bahwa terdapat perbedaan yang sangat nyata antara perlakuan Varietas 
terhadap persentase biji tumbuh. 

Selanjutnya variabel kedua yaitu Simpan (lama waktu penyimpanan sebelum 

varietas ditanam) sebesar 0.000 (< = 0.05) sehingga hipotesis Ho ditolak sehingga dapat 

disimpulkan bahwa terdapat perbedaan yang sangat nyata antara perlakuan Simpan 
terhadap persentase biji tumbuh. 

Interaksi varietas dengan lama penyimpanan (Var*Simpan) mempunyai nilai 

Sig sebesar 0.027 (< = 0.05) sehingga hipotesis Ho ditolak sehingga dapat  disimpulkan 
bahwa interaksi antara Varietas dengan lama waktu penyimpanan berpengaruh nyata 
terhadap persentase biji tumbuh. 

Karena terdapat perbedaan yang nyata antara perlakuan maka dilakukan uji 

lanjut. Prosedur uji interaksi varietas dan lama penyimpanan adalah: 

1. Ubah konfigurasi penyusunan data seperti gambar berikut. Tampilan data di Excel 
adalah 
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  (A). Penyusunan Interaksi arah horizontal di excel  (B). Penyusunan Interaksi arah vertikal di excel 

 
Gambar 5. Data view di Excel 

2. Buka program SPSS pada komputer, selanjutnya akan muncul data view pada 
komputer. Impor data dari Excel dengan klik File > Open > Data 

3. Selanjutnya pada dialog File Type pilih Excel dan File name pilih 
RAKfaktorhorizontal.xls dilanjutkan dengan klik Open. > Continue. 

 

 

Gambar 6. Data view SPSS
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4. Selanjutnya kita akan melakukan analisis varians, klik Analyze >General linear 

model > Multivariate 
5. Selanjutnya kotak dialog multivariate ditampilkan. Pilih variabel VAP_0_6_12, 

VBP_0_6_12, VCP_0_6_12 dan VDP_0_6_12 dilanjutkan dengan klik panah 
Dependent List. Pada Fixed Faktor pilih Ulangan dan Perlakuan. 

 

 
Gambar 7. Memasukkan variabel 

 
6. Klik model maka akan keluar tampilan seperti gambar 7. Klik custom dan 

masukkan Ulangan dan Perlakuan . Klik continue untuk lanjut. 

 
 

Gambar 8. Tampilan Uji Post-Hoc Model 
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7. Selanjutnya kita akan melakukan uji Duncan. Klik menu Post Hoc, pilih variabel 
Perlakuan dilanjutkan dengan menekan panah kekanan maka variabel akan 

berpindah ke kanan. Klik Continue. Apabila semua data sudah lengkap klik OK. 

Output Model 
 

Output uji interaksi arah horizontal adalah: 

VA P_0 _P6_P12 VB  P_0 _P6_P12 

  
 
 

VC  P_0 _P6_P12 VD  P_0 _P6_P12 

  
 
 

Untuk melakukan uji Duncan arah vertikal ulangi prosedur di atas dengan 
menggunakan data interaksi arah vertikal (Lihat Gambar 7.B). 

Perlaku 
an 

 
N 

Subset 
1 2 

 
3 

 
3 

 
97.33 B 

 

2 3 98.00 B  

1 3  100.00 A 
Sig  0.070 1.000 

 

Perlaku 
an 

 
N 

Subset 
1 2 

 
3 

 
3 

 
95.67 B 

 

2 3 96.00 B  

1 3  97.33 A 
Sig  0.374 1.000 

 

Perlaku 
an 

 
N 

Subset 
1 2 

 
3 

 
3 

 
93.67 B 

 

2 3 94.67 B 94.67 A 
1 3  95.67 A 
Sig  0.101 0.101 

 

Perlaku 
an 

 
N 

Subset 
1 2 

 
3 

 
3 

 
87.67 B 

 

2 3 90.67 B 90.67 A 
1 3  93.00 A 
Sig  0.09 0.171 
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Output uji interaksi arah vertikal adalah: 
 

P0  V_A _VB_VC_VD P6 V_A _VB_VC_VD 

  
 
 

P12  V_A _VB_VC_VD 

Perlaku 
an 

 
N 

Subset 
1 2 3 

 
4 

 
3 

 
87.67 c 

  

3 3  93.67 b  

2 3   95.67 a 
1 3   97.33 a 
Sig 1.00 1.000 1.000 0.057 

 

Hasil uji Duncan diatas selanjutnya dapat di sederhanakan sebagai berikut 
 

 
Varietas 

Persentase Tanaman Tumbuh 

0 bln 6 bln 12 bln 
A 

B 

C 

D 

100,00 a 98,00 a 97,33 a 
A B B 

97,33 b 96,00 b 95,67 a 
A B B 

95,67 b 94,67 c 93,67 b 
A AB B 

93,00 c 90,67 d 87,67 c 
A AB B 

Keterangan: Angka yang diikuti huruf yang sama tidak berbeda nyata menurut uji Duncan 
pada taraf 5%. Huruf kapital di baca horizontal (baris) dan huruf kecil dibaca 
arah vertical (kolom) 

 
Kesimpulan: 

v Berdasarkan uji anova terdapat interaksi antara varietas dengan lama waktu 
penyimpanan benih jagung terhadap persentase tanaman yang tumbuh. 

v Varietas A dengan lama penyimpanan benih 0 bulan mempunyai persentase tanaman 

Perlaku 
an 

 
N 

Subset 
1 2 3 

 
4 

 
3 

 
93.00 c 

  

3 3  95.67 b  

2 3  97.33 b  

1 3   100.00a 
Sig 1.00 1.000 0.084  

 

Perlaku 
an 

 
N 

Subset 
1 2 3 4 

 
4 
3 
2 
1 
Sig 

 
3 
3 
3 
3 

 
90.67 d 

 
 

1.000 

94.67 c 

1.000 

 
 

96.00 b 

1.000 

 
 
 

98.00 a 
1.000 
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tumbuh yang tertinggi yaitu 100 % dan berbeda nyata dengan perlakuan lainnya. 
Sementara itu Varietas D dengan lama penyimpanan 12 bulan mempunyai persentase 
tanaman tumbuh yang terendah yaitu 87,67%. 
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BAB 6 

APLIKASI RANCANGAN ACAK KELOMPOK TIGA FAKTOR 

 

Pada bab sebelumnya telah dibahas aplikasi rancangan acak kelompok  satu faktor 

dan dua faktor. Bab ini akan membahas aplikasi SPSS dan SAS untuk analisis  RAK tiga 
faktor. Dalam pelaksanaan penelitian seringkali ditemui adanya beragam faktor yang 

berpengaruh terhadap output/hasil yang diinginkan. Sebagai contoh 1. Pengaruh 
pemupukan, populasi tanaman serta varietas terhadap hasil jagung; 2. Pengaruh unsur 

N, P dan K terhadap hasil jagung; 3. Pengaruh lama waktu penyimpanan, dosis 

pemupukan serta varietas terhadap produksi tanaman; 4. Pengaruh cara pengolahan 
tanah, jarak tanam dan interval pemberian air terhadap pertumbuhan tanaman. 

Penyelesaian permasalahan diatas dapat dilakukan dengan menggunakan RAK faktorial 
(tiga faktor). 

Percobaan faktorial adalah suatu percobaan yang terdiri dari dua faktor atau lebih 
faktor yang masing-masing faktor terdiri dari atas dua level/taraf atau lebih. Percobaan 

faktorial dapat menggunakan rancangan acak lengkap, rancangan acak kelompok atau 
rancangan petak-petak terpisah sebagai rancangan lingkungannya. Keuntungan dari 

percobaan faktorial adalah interaksi perlakuan dapat diketahui. Pada percobaan ini, 
kondisi lingkungan/lahan diasumsikan homogen dalam setiap kelompok dan tingkat 

ketelitian pada ketiga faktor tersebut dianggap sama. 

Pengacakan RAK Tiga Faktor 
Pengacakan pada percobaan RAK tiga faktor sama dengan prosedur pada RAK dua faktor. 

Pertama, lokasi percobaan dibagi ke dalam blok sesuai jumlah kelompok/ulangan. 

Selanjutnya di setiap blok dibuat petakan sesuai jumlah kombinasi perlakuan. 

Pengacakan dilakukan pada setiap blok. Untuk memudahkan pemahaman tentang proses 

pengacakan, sebagai contoh, suatu penelitian dilakukan untuk mengetahui pengaruh 

penggunaan pupuk, frekuensi pemberian air serta jenis varietas terhadap hasil jagung 
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hibrida. Perlakuan terdiri atas tiga faktor dimana faktor pertama adalah pemupukan yang 

terdiri atas 3 taraf (P1, P2, P3). Faktor kedua adalah frekuensi pemberian air terdiri atas 

3 taraf (Q1, Q2, Q3). Faktor ketiga adalah jenis varietas yag terdiri atas 2 taraf (R1, R2). 

Percobaan dibagi dalam tiga kelompok/ulangan. 

Jumlah kombinasi dari ketiga faktor tersebut adalah 3 x 3 x 2 = 18, yaitu: P1Q1R1, 

P1Q1R2, P2Q2R1, P2Q3R2 , P3Q1R2, P1Q3R2, P3Q2R1, P2Q1R2, P3Q2R2, 

P1Q3R1,P3Q3R2, P1Q2R2, P1Q2R1, P3Q3R1, P2Q3R1, P2Q2R2, P2Q1R1, P3Q1R1. Jika 

setiap kombinasi diulang 3 kali sebagai kelompok/blok, maka total unit percobaan adalah 

3 x 3 x 2 x 3 =54 unit percobaan. 

Bagan percobaan/pengacakan lapangan sebagai berikut: 
 

P3Q1R2  P2Q1R1  P3Q3R2 

P3Q3R2 P3Q2R1 P1Q2R2 

P2Q2R1 P2Q1R2 P3Q1R2 

P2Q3R2 P3Q3R2 P2Q1R1 

P1Q1R1 P1Q3R1 P1Q1R1 

P1Q3R2 P3Q1R1 P3Q3R1 

P3Q2R1 P1Q2R2 P1Q1R2 

P2Q1R2 P2Q3R2 P3Q2R1 

P3Q2R2 P1Q2R1 P2Q2R1 

P1Q3 R1 P3Q1R2 P1Q3R1 

P1Q1R2 P2Q3R1 P3Q2R2 

P1Q2R2 P1Q1R2 P1Q3R2 

P1Q2R1 P2Q2R2 P2Q1R2 

P3Q3R1 P1Q1R1 P1Q2R1 

P2Q3R1 P3Q2R2 P3Q1R1 
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P2Q2R2 P1Q3R2 P2Q3R2 

P2Q1R1 P3Q3R1 P2Q2R2 

P3Q1R1 
 

P2Q2R1 
 

P2Q3R1 

 

Contoh Kasus: Aplikasi RAK Tiga Faktor Dalam Analisis Pengaruh Dosis Pemupukan, 
Frekuensi Pemberian Air Serta Jenis Varietas Terhadap Hasil Jagung 
Hibrida 

Sebuah penelitian dilakukan untuk mengetahui pengaruh penggunaan pupuk, 

frekuensi pemberian air serta jenis varietas terhadap hasil jagung hibrida. Kombinasi 

pemupukan terdiri atas 3 taraf (P1, P2, P3), frekuensi pemberian air terdiri atas 3 taraf 
(Q1, Q2, Q3) dan jenis varietas 2 taraf (R1, R2). Percobaan disusun dalam bentuk RAK 3 

Faktor dengan 3 ulangan. Data yang diperoleh kemudian ditabulasi sebagai berikut: 

Data hasil pengujian interaksi pupuk, frekuensi pemberian air dan jenis varietas 

terhadap hasil jagung (t/ha) 

   Ulangan  
Nomor Perlakuan 1 2 3 

1 P1Q1R1 10,5 9,8 9,9 
2 P1Q1R2 9,7 9,4 9,6 
3 P1Q2R1 9,1 9,3 8,7 
4 P1Q2R2 9,2 9,1 8,9 
5 P1Q3R1 8,4 8,1 8,0 
6 P1Q3R2 8,8 8,2 8,4 
7 P2Q1R1 9,9 8,9 8,5 
8 P2Q1R2 8,8 8,3 8,6 
9 P2Q2R1 8,0 8,2 8,4 
10 P2Q2R2 7,6 7,7 7,9 
11 P2Q3R1 8,0 8,1 7,9 
12 P2Q3R2 7,7 7,4 7,6 
13 P3Q1R1 8,6 8,6 8,5 
14 P3Q1R2 8,8 8,6 8,9 
15 P3Q2R1 8,4 8,2 8,5 
16 P3Q2R2 8,2 8,3 8,1 
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17 P3Q3R1 7,9 7,6 7,8 
18 P3Q3R2 7,5 7,3 7,1 

 
Penyelesaian 
 

Model yang digunakan untuk analisis sidik ragam adalah general linear model dengan 
post test uji Duncan. Tahapan analisisnya adalah: 

1. Buka program Excel Microsoft Office dan lakukan tabulasi seperti Gambar 1. Simpan 

dengan nama Rak3Faktor.xls 
 

Gambar 1. Tampilan data entri di Excel 

2. Buka program SPSS pada komputer, selanjutnya akan muncul data view pada 
komputer. Impor data dari Excel dengan klik File > Open > Data. Selanjutnya pada 
dialog File Type pilih Excel dan File name pilih Rak3Faktor.xls dilanjutkan dengan 
klik Open. Klik Continue data akan ditampilkan di data view spss. 
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Gambar 2. Data view perlakuan 

 
3. Selanjutnya kita akan melakukan analisis varians, klik Analyze > General linear 

model > univariate, Kotak dialog Univariate selanjutnya ditampilkan. Pilih variabel 
Hasil dan klik ke Dependent List. Pada Fixed Faktor pilih Pupuk, Air, Varietas 
dan Blok. 

 

 
Gambar 3. Memasukkan variabel 
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4. Klik model maka akan keluar tampilan seperti gambar 4. Klik custom dan masukkan 
variabel Pupuk, Air, Varietas dan Blok. Selanjutnya kita akan menganalisis interaksi 
pemupukan dengan frekuensi pemberian air serta varietas. Klik variabel Pupuk sambil 
menekan Shift klik Air maka kedua variabel akan terblok. Klik tanda panah ke kanan 
maka akan terbentuk interaksi Pupuk*Air pada model. Ulangi hal yang sama untuk 
interaksi Pupuk*Varietas, Air*Varietas serta interaksi Pupuk*Air*Varietas. 

 

 
Gambar 4. Kotak dialog model 
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Output Model 
 

Tests of Between-Subjects Effects 
Dependent Variable:Hasil 

 
Source 

Type III Sum 
of Squares 

 
Df 

 
Mean Square 

 
F 

 
Sig. 

Corrected Model 26.426a 19 1.391 25.124 .000 
Intercept 3876.042 1 3876.042 7.002E4 .000 
Pupuk (Faktor P) 9.373 2 4.687 84.659 .000 
Air (Faktor Q) 13.608 2 6.804 122.904 .000 
Varietas (Faktor R) .689 1 .689 12.447 .001 
Ulangan .564 2 .282 5.098 .012 
Pupuk * Air .906 4 .226 4.089 .008 
Pupuk * Varietas .446 2 .223 4.028 .027 
Air * Varietas .018 2 .009 .164 .849 
Pupuk * Air * Varietas .822 4 .205 3.711 .013 
Error 1.882 34 .055   
Total 3904.350 54    
Corrected Total 28.308 5

3 
   

a. R Squared = .934 (Adjusted R Squared = .896) 
 

Hasil analisis sidik ragam diperoleh nilai Sig (p-value) variabel Pupuk, Air dan 
Varietas = 0,000 (< 0,05) sehingga hipotesis H0 ditolak dan disimpulkan bahwa terdapat 
perbedaan yang sangat nyata antara perlakuan pemupukan, frekuensi pemberian air dan 
varietas dengan hasil tanaman jagung. 

Interaksi Pupuk dengan Air mempunyai nilai Sig (p-value) = 0,008 (< 0,05) 
sehingga hipotesis H0 ditolak dan disimpulkan bahwa terdapat perbedaan yang nyata 
antara perlakuan pemupukan dan frekuensi pengairan terhadap hasil. 

Interaksi Pupuk dengan Varietas mempunyai nilai Sig (p-value) = 0,027 (< 
0,05) sehingga hipotesis H0 ditolak dan disimpulkan bahwa terdapat perbedaan yang 
nyata antara perlakuan pemupukan dan varietas terhadap hasil jagung. 

Interaksi Air dengan Varietas mempunyai nilai Sig (p-value) = 0,849 (> 0,05) 
sehingga hipotesis H0 diterima dan disimpulkan bahwa tidak ada perbedaan yang nyata 
antara perlakuan prekuensi pemberian air dan varietas terhadap hasil. 

Interaksi Pupuk*Air*Varietas mempunyai nilai Sig (p-value) = 0,013 (< 0,05) 
sehingga hipotesis H0 ditolak dan disimpulkan bahwa terdapat perbedaan yang 
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nyata antara perlakuan pemupukan,  frekuensi   pemberian air dan varietas terhadap 

hasil jagung. 
Untuk melakukan uji lanjut interaksi antar variabel ikuti prosedur berikut: 

1. Ubah konfigurasi penyusunan data (lihat bab sebelumnya. Klik File > Open > 
Data > Rak3faktorinteraksi.Xls. Tampilan data di SPSS adalah 

 
 

 
Gambar 5. Data view SPSS 

 
2. Selanjutnya kita akan melakukan analisis varians, klik Analyze > General linear 

model > univariate. Pilih variabel Hasil dan klik ke Dependent List. 
Selanjutnya Pada Fixed Faktor pilih Ulangan dan Perlakuan. 
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Gambar 6. Memasukkanvariabel 

 
3. Klik model maka akan keluar tampilan seperti gambar 7. Klik custom dan 

masukkan Ulangan dan Perlakuan . Klik continue. 
 

 
Gambar 7. Tampilan univariate model 

 
4. Selanjutnya kita akan melakukan uji Duncan. Klik menu Post Hoc Pilih variabel 

Perlakuan dilanjutkan dengan menekan panah kekanan. Pilih uji Duncan > 
Continue > OK. Output Model akan ditampilkan sebagai berikut. 
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Output Model  
 
HASIL 

 
        Duncan 

PERLAKUAN N Subset 

  1 2 3 4 5 6 7 8 9 10 
18 3 7.30 j          
12 3 7.56 j 7.56 i         
10 3  7.73 i 7.73 h        
17 3  7.76 i 7.76 h 7.76 g       
11 3   8.00 h 8.00 g 8.00 f      
5 3    8.16 g 8.16 f 8.16 e     
9 3     8.20 f 8.20 e     
16 3     8.20 f 8.20 e     
15 3     8.36 f 8.36 e 8.36 d    
6 3      8.46 e 8.46 d    
8 3      8.56 e 8.56 d    
13 3      8.56 e 8.56 d    
14 3       8.76 d 8.76 c   
3 3        9.03 c   
4 3        9.06 c   
7 3        9.10 c   
2 3         9.56 b  
1 3          10.06 a 
Sig.  .174 .334 0.199 .056 .096 .078 .070 .121 1.000 1.000 

 
 

Hasil uji Duncan diatas selanjutnya dapat di sederhanakan sebagai berikut 
 

 

Nomor Perlakuan Hasil (t/ha) 
1 P1Q1R1 10,07 a 
2 P1Q1R2 9,57 b 
3 P1Q2R1 9,03 c 
4 P1Q2R2 9,07 c 
5 P1Q3R1 8,17 efg 
6 P1Q3R2 8,47 de 
7 P2Q1R1 9,10 c 
8 P2Q1R2 8,57 de 
9 P2Q2R1 8,20 ef 
10 P2Q2R2 7,73 hi 
11 P2Q3R1 8,00 fgh 
12 P2Q3R2 7,57 ij 
13 P3Q1R1 8,57 de 
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14 P3Q1R2 8,77 cd 
15 P3Q2R1 8,37 def 
16 P3Q2R2 8,20 ef 
17 P3Q3R1 7,77 ghi 
18 P3Q3R2 7,30 j 

 
 

Kesimpulan: 
 

1. Berdasarkan uji Duncan disimpulkan bahwa perlakuan pupuk P1, frekuensi 
pemberian air Q1 dan varietas R1 memberikan hasil tertinggi yaitu 10,07 t/ha 

dan berbeda nyata dengan perlakuan lainnya. Sementara itu perlakuan pupuk 

P3, frekuensi pemberian air Q3 dan varietas R2 memberikan hasil terendah yaitu 
7,30 t/ha. 

2. Untuk mendapatkan hasil optimal rekomendasi yang dapat diterapkan adalah 
dengan menggunakan perlakuan P1Q1R1. 
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BAB 7 

ANALISIS REGRESI LINIER SEDERHANA 

 

Analisis regresi linier merupakan salah satu jenis metode regresi yang paling banyak 

digunakan. Regresi linier sederhana terdiri atas satu variabel terikat (dependent) dan satu 

variabel bebas (independent). Analisis ini untuk mengetahui arah hubungan antara variabel 
independent dengan variabel dependent apakah positif atau negatif Rumus regresi linear 

sederhana sebagai berikut: 
 

Y = a + bX 

Keterangan: 

Y = Variabel dependent (nilai yang diprediksikan) 
X = Variabel independent a
 = Konstanta 
b = Koefisien regresi 

 
Penggunaan regresi linier diantaranya adalah: 

 
1. Analisis hubungan antara populasi tanaman dengan hasil jagung 

2. Analisis hubungan faktor iklim terhadap perkembahan penyakit bulai pada tanaman 

jagung 

3. Analisis hubungan antara jumlah ransum terhadap peningkatan bobot ternak 

unggas 
4. Analisis hubungan antara putaran mesin terhadap persentase biji rusak 

5. Analisis hubungan antara biaya promosi benih hibrida terhadap pendapatan 

6. Analisis hubungan antara frekuensi penyuluhan dengan tingkat adopsi 
masyarakat akan informasi 

Contoh Kasus:   Aplikasi Regresi Linier untuk Mengetahui Pengaruh Promosi Terhadap       
Tingkat Penjualan Benih Jagung Hibrida  

Perusahaan benih jagung hibrida PT. BNS merencanakan untuk meningkatkan 
kapasitas produksi benih untuk memenuhi kebutuhan petani. Salah satu metode yang 
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Promosi digunakan untuk memperkenalkan benih kepada petani adalah dengan promosi 

lapangan. PT. BNS ingin mengetahui seberapa besar pengaruh promosi terhadap 
penjualan perusahaan. Data yang dikumpulkan adalah sebagai berikut: 

 

Promosi (juta rupiah) Penjualan benih (juta rupiah) 
25 100 
27 105 
29 108 
30 109 
35 120 
50 145 
55 143 
60 150 
63 154 
65 157 
70 161 
71 170 
73 174 
75 176 
80 180 

 
Penyelesaian 
 

Model yang akan digunakan untuk untuk analisis data adalah regresi linier tahapan 

analisisnya adalah: 

1. Buka program Excel Microsoft Office dan lakukan tabulasi seperti berikut Simpan 

dengan nama reglinier.xls 
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Gambar 1. Tampilan data entri di Excel 

2. Buka program SPSS pada komputer, selanjutnya akan muncul data view pada 
computer. Impor data dari Excel dengan klik File > Open > Data 

3. Pada dialog File Type pilih Excel dan File nama pilih reglinier.xls dilanjutkan 
dengan klik Open. klik Continue maka data view spss seperti berikut. 

 
 

Gambar 2. Data view promosi dan penjualan 
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4. Selanjutnya kita akan melakukan analisis regresi, klik Analyze > Regression > 
Linear regression sebagai berikut 

 

Gambar 3. Tampilan menu regresi linier 
 
5. Selanjutnya kotak dialog analisis regresi ditampilkan. Pilih variabel Penjualan dan 

klik ke Dependent List, Selanjutnya klik variabel promosi ke Independent List. 
 

 
Gambar 4. Memasukkan variable 
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6. Masih pada kotak dialog Linear regression statistik, klik pada Estimates, Model Fit 
dan Descriptives dilanjutkan dengan klik Continue. Selanjutnya klik OK, maka 
Output Model akan ditampilkan. 

 

 

Gambar 5. kotak dialog Linear regression statistics 

Output Model 
 

Descriptive Statistics 
  

Mean 
Std. 

Deviation 
 

N 
Penjualan 143.47 28.084 15 
Promosi 53.87 19.657 15 

 
 
Interpretasi tabel : Rata-rata jumlah penjualan adalah Rp. 143.45 (juta ) dengan rata-
rata penyimpangan (deviasi mencapai 28,08 juta) dengan jumlah data 15. Demikian pula 

pada promosi, rata-rata biaya promosi adalah Rp. 53,87 (juta) dengan rata-rata 
penyimpangan (deviasi mencapai 19,65 juta) dengan jumlah data 15. 

 

              Model Summary  
 

Model 
 

R 
 

R Square 
Adjusted R 

Square 
Std. Error of 
the Estimate 

1 .994a .987 .986 3.269 



 

RANCANGAN PERCOBAAN 73 
 

Model Summary 
 

Model 
 

R 
 

R Square 
Adjusted R 

Square 
Std. Error of 
the Estimate 

1 .994a .987 .986 3.269 
a. Predictors: (Constant), promosi 

 

 

Interpretasi tabel : Nilai korelasi (R) hubungan antara promosi dengan penjualan 

adalah 0,994, sehingga dapat disimpulkan bahwa terdapat hubungan yang sangat erat 

antara biaya promosi yang dikeluarkan dengan tingkat penjualan benih jagung hibrida. 

Nilai R-square atau koefisien determinasi sebesar 0,987. Hal ini menunjukkan 

bahwa kemampuan variabel promosi mempengaruhi naik turunnya penjualan benih 
sebesar 98,7% dan masih terdapat 100-98,7 = 1,3% variabel lain (selain promosi) yang 

mempengaruhi penjualan. 

 
ANOVAb 

 
Model 

Sum of 
Squares 

 
df 

 
MeanSquare 

 
F 

 
Sig. 

1 Regression 10902.825 1 10902.825 1.020E3 .000a 

Residual 138.908 13 10.685   

Total 11041.733 14  
a. Predictors: (Constant), promosi b. Dependent Variabel: penjualan 

 
Interpretasi : Uji Anova dilakukan untuk mengetahui ada tidaknya pengaruh 

promosi terhadap tingkat penjualan benih jagung hibrida. Apabila nilai Sig atau P-value 

< 0,05 maka terdapat pengaruh yang kuat antara promosi dengan penjualan. Demikian 
pula apabila Sig > 0,05 maka bisa disimpulkan tidak terdapat pengaruh antara promosi 

dan penjualan. Berdasarkan tabel diperoleh nilai Sig sebesar 0,000 (<0,05) sehingga bisa 
disimpulkan terdapat pengaruh secara signifikan antara biaya promosi dengan volume 
penjualan. 
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 Coefficientsa 

 Model Unstandardized 
Coefficients 

Standardized 
Coefficients 

  

B Std. Error Beta t Sig. 
1 (Constant) 66.995 2.538  

.994 

26.392 .000 

Promosi 1.420 .044 31.943 .000 
a. Dependent Variabel: penjualan 

 
Interpretasi : Tabel coefficient menampilkan koefisien dari persamaan regresi 

yang dihasilkan. Berdasarkan tabel di atas, model analisis regresi dapat dituliskan sebagai 

berikut: 

Y = 66.995 + 1,420 X 
 

Nilai konstanta 66,995 menunjukkan bahwa tanpa promosi (X=0) maka nilai 

penjualan produk benih hanya sebesar 66,995 juta rupiah. 

Nilai slope 1,420 menunjukkan bahwa setiap kenaikan biaya promosi sebesar 1 juta 

rupiah akan meningkatkan nilai penjualan 1,42 juta rupiah. 
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BAB 8 

ANALISIS REGRESI LINIER BERGANDA 

 

Selain regresi linier sederhana, metode regresi yang juga banyak digunakan adalah 

regresi linier berganda. Regresi linier berganda digunakan untuk penelitian yang 

menggunakan beberapa variabel secara bersamaan. Dengan kata lain regresi ini 
menggunakan beberapa variabel X, misalnya X1, X2 dan seterusnya yang kemudian 

dianalisis secara bersamaan. 
Rumus yang digunakan pada regresi linier berganda pada prinsipnya sama dengan 

regresi linier sederhana, hanya saja pada regresi berganda ditambahkan variabel lain yang 

juga disertakan dalam penelitian. Rumus regresi linear berganda adalah sebagai berikut: 
Y = a + b1X1 + b2X2 + ….+BnXn 
Keterangan: 

Y = Variabel dependen (nilai yang diprediksikan) 
X = Variabel independen a

 = Konstanta 
b = Koefisien regresi 

 

Penelitian yang menggunakan regresi linier berganda diantaranya adalah: 
 

1. Analisis hubungan antara populasi tanaman dan dosis pemupukan dengan hasil 
tanaman. 

2. Analisis hubungan antara waktu tanam dan faktor iklim terhadap dinamika hama 

tanaman. 

3. Analisis hubungan antara jumlah ransum dan waktu pemberian terhadap 

peningkatan bobot ternak. 
4. Analisis hubungan antara umur dan tinggi tanaman terhadap hasil. 

5. Analisis hubungan antara jenis kelamin dan tingkat pendidikan terhadap adopsi 

teknologi pertanian modern. 
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Contoh Kasus: Aplikasi Regresi Linier Berganda untuk Mengetahui Pengaruh Umur, 
Tinggi Tanaman dan Rendemen Terhadap Hasil Jagung 

Sebuah penelitian dilakukan untuk mengkaji hubungan antara tiga variabel yaitu 

tinggi tanaman, umur panen serta rendemen terhadap hasil tanaman jagung. Penelitian 

dilakukan terhadap 16 sampel tanaman jagung dari berbagai varietas. Data yang 
dikumpulkan adalah sebagai berikut: 

 

 
Nomor 

Umur tanaman 
(hari) 

Tinggi 
tanaman 

(cm) 
Rendemen 

(%) 
Hasil 
(t/ha) 

1 100 203 70 9.5 
2 102 206 72 9.8 
3 98 200 68 9.1 
4 95 198 65 8.6 
5 102 204 69 9.7 
6 104 210 72 10 
7 98 199 69 9 
8 92 190 63 8 
9 102 204 71 9.7 
10 100 202 71 9.6 
11 102 205 73 9.8 
12 85 190 67 7.8 
13 90 193 69 8 
14 92 194 64 8.1 
15 98 199 69 9 
16 102 205 71 9.7 

 
Penyelesaian 

 
Model yang akan digunakan untuk analisis data adalah regresi linier. Tahapan 

analisisnya adalah: 

1. Buka program Excel Microsoft Office dan lakukan tabulasi seperti berikut simpan 
dengan nama regresi berganda.xls 
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Gambar 1. Tampilan data entri di Excel 

2. Buka program SPSS pada computer, selanjutnya akan muncul data view pada 
computer. Impor data dari Excel dengan klik File > Open > Data. Selanjutnya pada 
dialog File Type pilih Excel dan File nama pilih regresi berganda.xls dilanjutkan 
dengan klik Open. Klik Continue maka data akan ditampilkan di data view spss 
seperti berikut. 

 

Gambar 2. Data view regresi linier berganda
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3. Selanjutnya kita akan melakukan analisis regresi, klik Analyze > Regression > 

Linear regression. 
4. Pilih variabel Hasil dan klik ke Dependent List, variabel Hasil akan berpindah ke 

kanan (lihat gambar 3). Selanjutnya pada Independent List pilih variabel Tinggi , 
umur dan rendemen. Kllik tanda panah ke kanan, variabel akan berpindah. 

 

 
Gambar 3. Memasukkan variabel 

 
5. Masih pada kotak dialog Linear regression Klik statistics dan tandai pada 
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Gambar 4. Kotak dialog Linear regression statistics 

6. Masih pada kotak dialog Linear regression klik Plots dan tandai pilihan Histogram 
dan Normal Probability Plot. dilanjutkan dengan klik Continue > OK. 

 

Gambar 5. Tampilan plots 
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Output Model 
 

Descriptive Statistics 
 
 
 
 
 
 
 
 
 
 
 

 

Interpretasi tabel: Tabel ini menjelaskan deskripsi variabel seperti rata-rata (mean), 
standar deviasi dan jumlah data (N). Nilai rata-rata variabel Hasil adalah 9,09 t/ha 

dengan rata-rata penyimpangan (deviasi mencapai 0,75) dengan jumlah data 16. 
Demikian pula pada Umur dan Tinggi, mempunyai nilai rata-rata 97,62 hari dan 200,12 

cm dengan penyimpangan 5,39 dan 5,89 dengan jumlah data 16. 
 

Model Summaryb 

 
Model 

 
R 

 
R Square 

Adjusted R 
Square 

Std. Error of 
the Estimate 

1 .991a .982 .977 .11434 
a. Predictors: (Constant), Rendemen, Umur, Tinggi 

 

b. Dependent Variabel: Hasil 
 

 
Interpretasi tabel: Nilai korelasi antara variabel prediktor (umur, tinggi tanaman, 

rendemen) dengan variabel hasil (R) = 0,991 sehingga dapat disimpulkan bahwa terdapat 

hubungan yang sangat erat antara umur dan tinggi tanaman serta rendemen terhadap 
hasil yang didapatkan. 

Nilai R-square atau koefisien determinasi sebesar 0,982. Hal ini menunjukkan 

bahwa kemampuan variabel umur, tinggi tanaman, rendemen mempengaruhi hasil panen 
sebesar 98,2% dan masih terdapat 100-98,2 = 1,8% variabel lain (selain ketiga variabel 

tersebut) yang mempengaruhi hasil. 

  
Mean 

Std. 
Deviation 

 
N 

Hasil 9.0875 .75971 16 
Umur 97.62 5.390 16 
Tinggi 200.12 5.898 16 
Rendemen 68.94 2.932 16 
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ANOVAb 

 
Model 

Sum of 
Squares 

 
Df 

 
Mean Square 

 
F 

 
Sig. 

1 Regression 8.501 3 2.834 216.741 .000a 
Residual .157 12 .013  

Total 8.658 15  
a. Predictors: (Constant), Rendemen, Umur, Tinggi 
b. Dependent Variabel: Hasil 

 

Interpretasi: Uji Anova dilakukan untuk mengetahui ada tidaknya pengaruh 

variabel umur, tinggi dan rendemen terhadap hasil. Apabila nilai Sig atau P-value < 0,05 
maka terdapat hubungan yang nyata antara variabel tersebut dengan hasil. Demikian 

pula apabila Sig > 0,05 maka dapat disimpulkan tidak ada hubungan antara variabel 
dengan hasil. Seperti terlihat pada tabel Anova, nilai Sig model sebesar 0,000 (<0,05) 

sehingga dapat disimpulkan terdapat sedikitnya 1 faktor yang berpengaruh secara 
signifikan dengan hasil jagung. 

 Coefficientsa   

 
 

Model 

Unstandardized 
Coefficients 

Standardized 
Coefficients 

 
 

t 

 
 

Sig. B Std. Error Beta 

1 (Constant) -9.488 1.842  
.558 

5.150 .000 
Umur .079 .019 4.120 .001 

Tinggi .039 .021 .299 1.861 .087 
Rendemen .046 .018 .178 2.539 .026 

a. Dependent Variabel: Hasil 
 

 
Interpretasi : Tabel coefficient menampilkan koefisien dari persamaan regresi yang 

dihasilkan. Berdasarkan tabel di atas, model regresi linier berganda dapat dituliskan 

sebagai berikut : 

Y = -9,488 + 0,079 X1 + 0,039 X2 + 0, 046 X3 
 
Dimana X1 = umur tanaman (hari) 

X2 = tinggi tanaman (cm) 
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X3 = rendemen (%) 
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BAB 9 

ANALISIS KORELASI 

 
Analisis korelasi merupakan salah satu teknik statistik yang digunakan untuk 

menganalisis hubungan antara dua variabel atau lebih yang bersifat kuantitatif. 
Hubungan antara 2 variabel yang dimaksud disini adalah apakah hubungan tersebut erat, 

kurang erat atau tidak ada hubungan. Bentuk hubungannya adalah linear positif ataupun 
linear negatif. 

Korelasi positif terjadi apabila nilai variabel X mengalami kenaikan dan diikuti 

kenaikan variabel Y. Korelasi negatif terjadi apabila nilai variabel X mengalami kenaikan 

maka nilai Y mengalami penurunan. Apabila trend tidak menunjukkan arah baik positif 
maupun negatif maka kedua variabel dikatakan tidak berkorelasi. 

 
 
 

Korelasi positif Korelasi negatif 
 

Kriteria korelasi hubungan antar variabel 
 

r Kriteria Hubungan 
0 – 0,25 Tidak ada korelasi 

>0,25 – 0.5 Korelasi cukup kuat 
>0.5 – 0.75 Korelasi kuat 
>0.75 – 1 Korelasi sangat kuat 
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Penggunaan analisis korelasi telah banyak dilaporkan, diantaranya: 
 

1. Analisis korelasi antara fenotipik tanaman (tinggi tanaman, jumlah daun, diameter 
batang, umur panen) dengan hasil. 

2. Analisis korelasi antara jumlah ransum, waktu pemberian, dan nilai kalori ransum 

terhadap peningkatan bobot ternak. 

3. Analisis korelasi unsur lemak, viskositas, gelatinisasi, dan fiber berbagai varietas 

jagung. 

4. Analisis korelasi antara suhu, kelembaban udara dan intensitas penyinaran 

terhadap kemampuan fotosintesis tanaman. 

5. Analisis korelasi antara jenis kelamin, tingkat pendidikan, usia, serta luas lahan 
garapan serta terhadap tingkat adopsi teknologi petani. 

Contoh Kasus: Aplikasi Analisis Korelasi Antara Parameter Fisik Tanaman Dengan Hasil 

Sebuah penelitian dilakukan untuk mengkaji hubungan/korelasi antara hasil 
tanaman jagung dengan penampilan fenotipiknya (tinggi tanaman, umur berbunga, 

bobot tongkol, waktu panen dan rendemen). Penelitian dilakukan terhadap 20 sampel 

tanaman jagung dari berbagai varietas. Data yang dikumpulkan adalah sebagai berikut: 
 

 
No 

Hasil 
(t/ha) 

Tinggi_ta
n (cm) 

Umur_berbunga 
(hari) 

Bobot_tongkol 
(gr) 

Panen 
(hari) 

Rendamen 
(%) 

1 8.31 204 51 11.19 100 68.6 
2 8.29 189 52 13.52 102.000 63.2 
3 9.49 205 51 14.39 103.000 66.4 
4 11.20 206 52 15.01 101 69.1 
5 7.44 166 51 11.19 98.000 66.6 
6 5.90 183 53 8.00 96.000 68.6 
7 5.42 187 51 8.57 102.000 65.3 
8 7.00 157 52 10.28 99.000 80.2 
9 5.67 207 53 10.00 89 68.6 
10 5.91 234 51 9.29 100 64.2 
11 6.84 229 53 11.25 104 63.0 
12 6.45 251 52 10.26 87 63.1 
13 4.89 199 58 7.55 99.000 68.3 
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14 4.10 189 58 6.10 98.000 81.6 
15 4.70 204 58 7.20 90.000 68.3 
16 8.18 249 50 12.64 102 66.6 
17 9.78 264 49 14.91 103 65.2 
18 8.60 254 49 13.22 100 64.5 
19 10.20 269 50 14.40 99 68.5 
20 7.96 209 48 10.74 89 68.8 

 
 

Penyelesaian 
 

Model yang akan digunakan untuk analisis data adalah korelasi bivariat, tahapan 
analisisnya adalah: 

1. Buka program Excel Microsoft Office dan lakukan tabulasi seperti berikut Simpan 
dengan nama korelasi_data.xls 

 

Gambar 1. Tampilan data entri di Excel 
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2. Buka program SPSS pada komputer, selanjutnya akan muncul data view pada 

komputer. Impor data dari Excel dengan klik File > Open > Data. 
3. Pada kotak dialog File Type pilih Excel dan File nama pilih korelasi_data.xls 

dilanjutkan dengan klik Open. Selanjutnya akan muncul kotak dialog opening excel 
data source. 

4. Klik Continue maka data akan ditampilkan di data view spss seperti berikut. 
 
 

 
Gambar 2. Data view spss 

 
5. Selanjutnya kita akan melakukan analisis korelasi, klik Analyze > Correlate > 

Bivariate sebagai berikut. 
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Gambar 3. Tampilan menu korelasi 
 
6. Selanjutnya kotak dialog Bivariate Correlations ditampilkan. Pilih Variabel Hasil, 

tinggi_tan, umur_berbunga, bobot_ongkol, panen dan rendemen klik ke 
Variabels, variabel hasil akan berpindah ke kanan (lihat gambar 4). Selanjutnya pada 
pilihan Correlation Coeffisien pilih Pearson  à OK 

 

 
Gambar 4. Memasukkan variabel 
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Output Model 
Correlations 

  
Hasil 

 
tinggi_tan 

umur_berb 
unga 

bobot_tong 
kol 

 
Panen 

 
Rendamen 

Hasil Pearson Cor 1 .393 -.691** .960** .393 -.262 

Sig. (2-tailed)  .086 .001 000 .087 .265 
N 20 20 20 20 20 20 

tinggi_tan Pearson Cor .393 1 -.386 .459* .041 -.485* 

Sig. (2-tailed) .086  .093 .042 .862 .030 
N 20 20 20 20 20 20 

umur_berbun 
ga 

Pearson Cor -.691** -.386 1 -.700** -.194 .402 

Sig. (2-tailed) .001 .093  .001 .411 .079 
N 20 20 20 20 20 20 

bobot_tongkol Pearson Cor 960** .459* -.700** 1 .427 -.386 

Sig. (2-tailed) .000 .042 .001  .060 .092 
N 20 20 20 20 20 20 

panen Pearson Cor .393 .041 -.194 .427 1 -.097 

Sig. (2-tailed) .087 .862 .411 .060  .683 
N 20 20 20 20 20 20 

Rendamen Pearson Cor -.262 -.485* .402 -.386 -.097 1 
Sig. (2-tailed) .265 .030 .079 .092 .683  
N 20 20 20 20 20 20 

**. Correlation is significant at the 0.01 level (2-tailed). 
*. Correlation is significant at the 0.05 level (2-tailed). 

 
Interpretasi tabel : Tabel korelasi menggambarkan besarnya koefisien korelasi 

antara variabel hasil, tinggi tanaman, umur berbunga, panen, bobot tongkol dan 

rendemen. Adapun taraf signifikansi yang digunakan yaitu 0,01 (1%) dan 0,05 (5%), 
taraf signifikan 0,01 artinya tingkat akurasi hasil analisis 99% dan kesalahan hanya 1%. 

Sedangkan taraf signifikan 0,05% artinya tingkat kebenarannya 95% dan tingkat 
kesalahan 5%. N menunjukkan jumlah/banyaknya data. 

Sebagai contoh besarnya koefisien korelasi variabel hasil dengan bobot tongkol 
adalah 0,960, yang berarti ada korelasi yang signifikan antara bobot tongkol dengan hasil 

yang diperoleh. Nilai sig (2-tailed) yang diperoleh adalah 0,000 (lebih kecil dari 
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0,05) sehingga hipotesis H0 ditolak. Ini berarti ada korelasi yang sangat signifikan antara 

kedua variabel tersebut. 

Tabel output di atas juga menunjukkan adanya dua tanda bintang, ini menunjukkan 

adanya korelasi yang signifikan. Tanda dua bintang (**) menunjukkan tingkat signifikansi 
1% dan satu bintang (*) menunjukkan tingkat signifikansi 5%. Apabila tidak ada tanda 

bintang berarti tidak ada korelasi antar variabel (tn). 
Nilai koefisien korelasi yang bertanda positif menunjukkan arah korelasi yang positif, 

dimana semakin tinggi nilai bobot tongkol maka semakin tinggi pula hasil yang diperoleh, 
sebaliknya semakin rendah nilai bobot tongkol maka hasilnya juga semakin rendah. 
Output tabel diatas dapat disederhanakan menjadi tabel matriks korelasi sebagai berikut : 

 

  Correlations   

  
Hasil 

 
tinggi_tan 

umur_berbun 
ga 

bobot_tong 
kol 

 
panen 

 
Rendamen 

Hasil 1      
tinggi_tan .393 1     
umur_berbunga -.691** -.386 1    
bobot_tongkol .960** .459* -.700** 1   
Panen .393 .041 -.194 .427 1  
Rendamen -.262 -.485* .402 -.386 -.097 1 
**. Correlation is significant at the 0.01 level (2-tailed). 
*. Correlation is significant at the 0.05 level (2-tailed). 

 

 

Kesimpulan : 

Korelasi signifikan yang diperoleh adalah: 
1. Korelasi hasil dengan umur berbunga negatif, -0,691 (signifikansi 0,01). 
2. Korelasi hasil dengan bobot tongkol yaitu 0,960 (signifikansi 0,01). 
3. Korelasi bobot tongkol dengan umur berbunga - 0,700 (signifikansi 0,01). 
4. Korelasi bobot tongkol dengan tinggi tanaman 0,459 (signifikansi 0,05). 
5. Korelasi Tinggi tanaman dengan rendemen -0,485 (signifikansi 0,05). 
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BAB 13 

ANALISIS LINTAS (PATH ANALISIS) 

 

Berbagai macam penelitian yang dilakukan pada tanaman umumnya hanya 

mengkorelasikan sifat-sifat tanaman secara umum. Namun demikian, untuk mendapatkan 

gambaran tentang korelasi langsung ataupun tidak langsung antar variabel diperlukan 
analisis yang lebih mendalam, yang dikenal dengan nama analisis lintas (path analysis). 

Dengan menggunakan analisis lintas maka kita mampu menentukan kontribusi relatiff 

dari komponen pertuumbuhan dan komponen lainnnya terhadap hasil yang diperoleh. 

Metode ini memecah koefisien korelasi antara masing-masing karakter yang dikorelasikan 
dengan hasil menjadi dua komponen, yaitu pengaruh langsung dan pengaruh tidak 

langsung, sehingga hubungan kausal di antara karakter yang dikorelasikan dapat diketahui. 

Analisis lintas sebenarnya mudah dilakukan karena kita hanya perlu melakukan dua 

tahapan analisis yaitu analisis regresi linier berganda serta analisis korelasi. Analisis linier 
berganda dilakukan untuk mengetahui pengaruh langsung variabel terhadap hasil sementara 

analisis korelasi untuk mengetahui tingkat keeratan dari variabel. Untuk memudahkan 
pemahaman dapat dilihat pada contoh berikut: 

Contoh Kasus: Aplikasi Analisis Korelasi Parameter Agronomis Tanaman Dengan Hasil 

Sebuah penelitian dilakukan untuk mengetahui pengaruh 4 variabel bebas yaitu 

umur panen, tinggi tanaman, tinggi tongkol, dan berat seribu biji terhadap hasil jagung 
hibrida varietas Multinasional. Data sampel 30 tanaman dikumpulkan dan ditabulasi sebagai 

berikut: 
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No Panen Tgtan Tgtgkl Seribubj Hasil 
1 97 215 94 310 7.3 
2 100 200 100 378 8.51 
3 100 200 98 359 8.27 
4 102 212 116 396 9.3 
5 103 204 115 398 9.6 
6 104 202 107 377 9.36 
7 114 199 90 407 11.2 
8 116 209 117 414 11.3 
9 113 192 96 422 11.5 

10 106 199 95 405 10.1 
11 101 209 160 404.8 9.9 
12 86 210 105 275 6.9 
13 88 178 115 285 6.8 
14 89 199 118 300 6.9 
15 87 213 116 300 6.8 
16 86 200 105 295 6.9 
17 85 207 103 280 6.6 
18 97 210 90 310 7.4 
19 97 207 100 318.4 7.2 
20 98 187 87 303.7 7.7 
21 99 192 89 318.5 8.2 
22 101 179 111 336 8.6 
23 117 210 95 411 11.45 
24 118 215 90 415 12.1 
25 101 201 94 330 8.7 
26 102 205 100 315 8.9 
27 118 205 88 412 12.6 
28 94 205 112 350 7.1 
29 100 200 105 398 9.7 
30 98 204 107 314 8.5 

 
 

Penyelesaian 
 
1. Analisis jalur dilakukan dengan 2 tahapan yaitu analisis regresi linier berganda dan 

analisis korelasi. Pertama-tama lakukan tabulasi data di Excel, Simpan dengan nama 

jalur_data.xls 
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Gambar 1.Tampilan data entri di Excel 
 

2. Buka program SPSS pada komputer, selanjutnya akan muncul data view pada 
komputer. Impor data dari Excel dengan klik File > Open > Data. Pilih 
jalur_data.xls dilanjutkan dengan klik Open. Klik Continue. 

 
Gambar 2.Data view spss 
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3. Selanjutnya kita akan melakukan analisis regresi, klik klik Analyze > Regression > 
Linear regression. 

4. Selanjutnya kotak dialog ditampilkan. Pilih variabel Hasil dan klik ke Dependent 
List, variabel Hasil akan berpindah ke kanan. Selanjutnya pada Independent pilih 
variabel panen, tgtan, tgtkl, dan seribubj. Pada method pilih enter. Klik OK. 

5. Selanjutnya kita akan melakukan analisis korelasi, pilih menu Analyze > Correlate 
> Bivariate maka kotak dialog Bivariate Correlations ditampilkan. Pilih Variabel hasil, 
panen, tgtan, tgtkl, dan seribubj klik ke Variabels. Pada pilihan Correlation pilih 
Pearson à OK. Hasil analisis regresi dan korelasi akan ditampilkan di output SPSS. 

Untuk melihat pengaruh gabungan ataupun pengaruh parsial maka kita akan 
menganalisis output analisis regresi serta korelasi. 

Output Regresi 
 

Model Summary 
 

Model 
 

R 
 

R Square 
Adjusted R 

Square 
Std. Error of the 

Estimate 
1 .968a .938 .928 .4778468 
a. Predictors: (Constant), seribubj, tgtkl, tgtan, panen 

 
Interpretasi: Regresi digunakan untuk melihat pengaruh gabungan parameter 

pertumbuhan yaitu umur panen, tinggi tongkol, tinggi tongkol, dan berat seribu biji 

terhadap hasil jagung. 
Nilai korelasi (R) yang dihasilkan adalah 0,968, sehingga dapat disimpulkan bahwa 

terdapat hubungan yang sangat erat antara parameter pertumbuhan dengan tingkat hasil 

jagung hibrida. 
Nilai R-square atau koefisien determinasi sebesar 0,938. Hal ini menunjukkan 

bahwa kemampuan ke 4 variabel pertumbuhan mempengaruhi tinggi rendahnya hasil 
jagung sebesar 93,8% dan masih terdapat 100-93,8 = 6,2% (ϵ = 0.062) variabel lain yang 

mempengaruhi hasil. 
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Untuk mengetahui apakah model regresi yang dibuat sudah tepat maka dilakukan 

uji hipotesis, yaitu dengan menggunakan uji F. Hasil uji Anova dapat dilihat pada tabel 
berikut: 

 

ANOVAb 
 
 
 
 
 
 
 

a. Predictors: (Constant), seribubj, tgtkl, tgtan, panen 
b. Dependent Variabel: Hsl 

 
Interpretasi : Uji Anova dilakukan untuk menguji layak tidaknya hipotesis yang 

dibuat. Kriteria yang digunakan adalah apabila nilai Sig atau P-value < 0,05 maka 
terdapat pengaruh yang kuat antara variabel dan model. Demikian pula apabila Sig > 

0,05 maka model tidak layak. Berdasarkan tabel diperoleh nilai Sig sebesar 0,000 (<0,05) 
sehingga dapat disimpulkan keempat parameter secara gabungan mempengaruhi hasil. 

 

 Coefficientsa   

 
 

Model 

Unstandardized 
Coefficients 

Standardized 
Coefficients 

 
 

T 

 
 

Sig. B Std. Error Beta 
1 (Constant) -8.583 2.445  -3.510 .002 

 Panen .139 .023 .757 6.133 .000 
 Tgtan -.002 .010 -.009 -.171 .866 
 Tgtkl .007 .008 .055 .871 .392 
 Seribubj .009 .004 .249 2.091 .047 

a. Dependent Variabel: Hsl 
 
 

Untuk mengetahui pengaruh parsial/sendiri-sendiri dilakukan uji t, sedangkan 

untuk melihat besarnya pengaruh digunakan angka beta atau standardized coefficient. 
Dari empat variabel yang diuji t hanya terdapat dua variabel yaitu umur panen dan berat 

seribu biji yang mempunyai hubungan linier dengan hasil. 

 
Model 

Sum of 
Squares 

 
df 

 
Mean Square 

 
F 

 
Sig. 

1 Regression 86.208 4 21.552 94.387 .000a 
 Residual 5.708 25 .228 
 Total 91.917 29  
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Nilai beta pengaruh umur panen terhadap hasil adalah 0,757 atau 75,7% 

sedangkan pengaruh berat seribu biji terhadap hasil adalah 0,249 atau 24,9%. Sementara 
itu dua variabel yaitu tinggi tanaman dan tinggi tongkol pengaruhnya dianggap tidak 

signifikan, yaitu -0,9% dan 5,5%. 

Output Analisis Korelasi 
Correlations 

 
 panen tgtan tgtkl seribubj Hsl 

panen Pearson Correlation 1 .120 -.270 .859** .955** 
 Sig. (2-tailed)  .527 .149 .000 .000 
 N 30 30 30 30 30 

tgtan Pearson Correlation .120 1 .084 .162 .127 
 Sig. (2-tailed) .527  .658 .394 .503 
 N 30 30 30 30 30 

tgtkl Pearson Correlation -.270 .084 1 .050 -.138 
 Sig. (2-tailed) .149 .658  .795 .468 
 N 30 30 30 30 30 

seribubj Pearson Correlation .859** .162 .050 1 -.901** 
 Sig. (2-tailed) .000 .394 .795  .000 
 N 30 30 30 30 30 

Hsl Pearson Correlation .955** .127 -.138 .901** 1 
 Sig. (2-tailed) .000 .503 .468 .000  
 N 30 30 30 30 30 

**. Correlation is significant at the 0.01 level (2-tailed). 
 

Interpretasi tabel : Tabel korelasi menggambarkan besarnya koefisien korelasi 

antar variabel. Adapun taraf signifikansi yang digunakan yaitu 0,01 (1%) dan 0,05 (5%), 

taraf signifikan 0,01 artinya tingkat akurasi hasil analisis 99% dan kesalahan hanya 1%. 

Sedangkan taraf signifikan 0,05 artinya tingkat kebenarannya 95% dan tingkat kesalahan 

5%. 

Berdasarkan analisis korelasi pearson diperoleh nilai korelasi variabel Umur 

panen vs hasil = 0,955 (sangat kuat), tinggi tanaman vs hasil = 0,127 (sangat 

lemah), tinggi tongkol vs hasil = -0,138 (negatif dan sangat lemah) dan berat seribu 

biji vs hasil = 0,901 (sangat kuat). 
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Diagram Lintas (Path Diagram) 
Berdasarkan hasil analisis maka diagram lintas dapat dibuat sebagai berikut: 

 
 
 
 
 
 

0,062 
ϵ 

 
 

 
 
 
 
 
 
 

 
Kesimpulan : 

Dari hasil analisis di atas diperoleh kesimpulan sebagai berikut: 

1. Pengaruh variabel umur panen terhadap hasil sebesar 0,757 atau 75,7% (nilai beta). 

2. Pengaruh variabel tinggi tanaman terhadap hasil sebesar -0,009 atau - 0,9%. 
3. Pengaruh variabel tinggi tongkol terhadap hasil sebesar 0,055 atau 5,5%. 

4. Pengaruh variabel berat 1000 biji terhadap hasil sebesar 0,249 atau 24,9%. 
5. Korelasi antara variabel umur panen dengan tinggi tanaman = 0,120 

6. Korelasi antara variabel tinggi tongkol dengan tinggi tanaman = 0,084 

7. Korelasi antara variabel tinggi tongkol dengan berat 1000 biji = 0,05 

8. Korelasi antara variabel umur panen dengan berat 1000 biji = 0,859 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

rX1X
4 
0,85

PYX
3 
0,05

X4 Berat 1000 Biji 
PYX4 
0,249 

rX3X
4 
0,05
0 

X3 Tinggi Tongkol 

Rx2X3 
0,084 

PYX2 
-0,009 

X2 Tinggi Tanaman 

PYX1 
0,757 

rX1X
2 
0,12

X1 Umur Panen 
tanaman 

Y Hasil 
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BAB 14 

UJI DESKRIPTIF, VALIDITAS, DAN NORMALITAS DATA 

 
SPSS menyediakan fasilitas untuk melakukan analisis deskriptif data seperti uji 

deskriptif, validitas dan normalitas data. Uji deskriptif yang dilakukan meliputi rata-rata 
(mean), standar deviasi (std. deviation), varians, skewness, kurtosis, nilai maximum, nilai 
minimum). Uji validitas data meliputi pengecekan data. Uji normalitas data dilakukan untuk 
mengetahui apakah data telah mengikuti distribusi normal. 

Contoh kasus: Sebuah penelitian dilakukan untuk mengetahui daya berkecambah 
benih jagung hibrida. Pengukuran daya kecambah diulang sebanyak 3 kali. Data yang 
diperoleh sebagai berikut: 

 

Daya berkecambah jagung hibrida 
 

Ulangan_1 Ulangan_2 Ulangan_3 
98 88 94 
99 92 94 
88 90 91 
92 95 90 
87 89 94 
92 94 94 
91 90 95 
96 97 98 
92 94 93 
95 94 93 
96 90 94 
93 94 96 
91 97 95 
98 99 100 
89 90 92 
93 92 95 

 

Penyelesaian 
1.  Input data di Excel dan simpan dengan nama kecambah.xls. Selanjutnya Buka Software 

SPSS. Informasi lengkap cara impor data dari Excel ke SPSS dapat dilihat pada bab 
sebelumnya. Tampilan data di SPSS adalah: 
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Gambar 1. Data view SPSS 
 

2.  Sekarang kita mulai dengan menghitung rata-rata. Klik menu Transform > 
Compute Variable maka kotak dialog ditampilkan. Pada Target Variable ketik 
Rata_rata sementara pada Function Group klik All. Pada Function and Special 
Variable pilih mean. Selanjutnya pada Numeric Expression masukkan 
Mean(Ulangan_1,Ulangan_2,Ulangan3). Klik OK . Coba perhatikan data view SPSS 
!!!, pada data view SPSS secara otomatis menampilkan nilai rata-rata di kolom ke 4. 

 

 
Gambar 2. Kotak dialog compute variabel 
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3.  Selanjutnya kita akan melakukan analisis deskriptif dan uji normalitas data. Klik menu 
Analyze > Descriptive Statistics > Explore maka kotak dialog explore 
ditampilkan. Klik variable Rata-Rata dan klik tanda panah ke dependent List. Pada 
bagian Display pilih Both diikuti dengan OK . Output model akan ditampilkan. 

 

Gambar 3. Kotak dialog explore 

Output Model 
 
 

Case Processing Summary 
 Cases 

Valid Missing Total 
N Percent N Percent N Percent 

Ratarata 16 100.0% 0 .0% 16 100.0% 
 
Interpretasi: Variabel Ratarata jumlahnya 16 dengan persentase 100% atau data 

semuanya valid. Missing data = 0 artinya tidak ada data yang hilang. Jadi data rata_rata 

terdiri dari 16 data semuanya valid dan tidak ada data yang kurang atau hilang. 
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 Descriptives 
  Statistic Std. Error 
Ratarata Mean 93.3958 .60263 

95% Confidence 
Interval for Mean 

Lower Bound 92.1114  
 
 
 
 
 
 
 
 

 
 
 

.564 

Upper Bound 94.6803 

5% Trimmed Mean  93.2917 

Median  93.3333 

Variance  5.811 

Std. Deviation  2.41053 

Minimum  89.67 

Maximum  99.00 

Range  9.33 

Interquartile Range  2.25 

Skewness  .572 

Kurtosis .962 1.091 
 
Interpretasi: Mean atau rata rata dari variable nilainya 93,39%. Ini berarti secara umum 

rata-rata daya berkecambah benih pada 16 sampel yang diukur dengan 3 kali ulangan 

adalah 93,39. Median atau nilai tengah adalah nilai yang membagi distribusi data dalam 

dua bagian yang sama besar. Nilai median yang diperoleh adalah 93,33%. Nilai varians 
yang diperoleh adalah 5,81. Standar deviasi adalah selisih setiap data dari nilai rata 

ratanya. Nilai standar deviasi yang diperoleh adalah 2,41. 
Nilai minimum dan maksimum data adalah 89,67% dan 99%. Skewness adalah 

kemiringan atau kemencengan kurva nilainya 0,57. Kurtosis atau 

keruncingan/ketumpulan data nilainya 0,962. Nilai skewness dan kurtosis biasanya 
digunakan untuk menentukan tingkat normalitas data. 

 
Tests of Normality 

 Kolmogorov-Smirnova Shapiro-Wilk 
Statistic df Sig. Statistic df Sig. 

Ratarata .161 16 .200* .938 16 .323 
a. Lilliefors Significance Correction 
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*. This is a lower bound of the true significance. 
Interpretasi: Tabel ini menampilkan hasil uji normalitas dari variable rata_rata 
menggunakan uji Kolmogorov-Smirnov. Uji ini digunakan untuk membandingkan antara 
data yang diuji dengan data normal baku. Kriteria pengambilan keputusan adalah, Apabila 
data terdistribusi normal maka nilai Sig > 0,05. Sebaliknya apabila nilai Sig < 0,05 maka 
data tidak terdistribusi normal. Berdasarkan tabel diatas nilai Sig = 0,2 atau > 0,05 
sehingga disimpulkan bahwa data terdistribusi normal. 

 

 

Q-Q plot atau plot uji normalitas menggambarkan distribusi data apakah telah mengikuti 

distribusi normal atau tidak. Semakin dekat data dari garis maka semakin baik datanya 

atau mengikuti distribusi normal. Grafik variable rata-rata nilainya sebagian besar 
mendekati garis sehingga mengikuti distribusi normal. 
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